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1 Introduction 

The QIAquant 384 Software can be used to create and perform PCR and real-time PCR experiments. 

This section describes the basic setup and layout of the operating elements of the software. 

For short instructions that offer a quick start to this software, see Appendix A, page 155. 

Described software version 

This description is based on the QIAquant 384 Software version 1.0.3. 

Supported devices 

The program supports the device control and data analysis of the QIAquant 384 devices. 

File formats 

The QIAquant 384 Software uses file formats for projects, templates and multi-gene analyses with 

the extensions QRTP384, QRTS384, or QMGA384. When saving, you can select in which format 

the files are to be saved.  

1.1 How to use this user manual 

The following symbols and conventions are used to facilitate orientation in the manual: 

 In the description of the operating procedures, menu commands, dialog boxes, buttons, 

options, etc. are highlighted in bold. 

Menu commands of a command sequence are separated by “>“, e.g., File > Open Project. 

Buttons are written in bold, e.g., Save. 

1.1.1 Technical assistance 

At QIAGEN® we pride ourselves on the quality and availability of our technical support. Our 

Technical Services department is staffed by experienced scientists with extensive practical and 

theoretical expertise in molecular biology and the use of QIAGEN products. If you have any 
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questions, or if you experience any difficulties regarding QIAquant 384 Software or QIAGEN 

products in general, do not hesitate to contact us. 

QIAGEN customers are a major source of information regarding advanced or specialized uses of 

our products. This information is helpful to other scientists, as well as to the researchers at QIAGEN. 

We therefore encourage you to contact us if you have any suggestions about product performance 

or new applications and techniques. 

For technical assistance or more information, please visit our Technical Support Center at 

support.qiagen.com. 

1.1.2 Policy statement  

It is the policy of QIAGEN to improve products as new techniques and components become 

available. QIAGEN reserves the right to change specifications at any time. 

To produce useful and appropriate documentation, we appreciate your comments on this user 

manual. Please contact QIAGEN Technical Services. 

1.2 Installation of the QIAquant 384 Software 

Administrator rights on the operating system are required for installing the program. 

System requirements for installing the QIAquant 384 Software 

To use the QIAquant 384 Software to control your real-time PCR device, your PC must meet the 

following minimum requirements: 

 Operating system Windows 10  

Processor Min. Intel Core i3, >1 GHz  

RAM 1 GB 

Available hard disk space Min. 300 MB  

Interfaces Min. USB 2.0 

 

https://www.qiagen.com/support/technical-support


 

 
 

QIAquant™ 384 Software User Manual   07/2021 7 

Installation procedure 

QIAquant 384 Software is delivered on CD-ROM. 

1. Insert the CD in the CD-ROM drive. Normally, the installation’s start window opens 

automatically. 

If this is not the case, run the setup.exe file on the CD. 

A selection dialog window appears, for installing the device driver, user management, or for 

viewing the PDF files of the manuals. 

2. Click Install. 

The installation routine begins. 

3. Follow the further instructions of the installation program.  

4. Switch on the device at the power switch. Start the QIAquant 384 Software. 

Note: The software will only be installed correctly if it has been run once with administrator 

privilege. A password for the program administrator must be entered during this first run. 

Set up administrator  

After the software installation, an administrator password must be assigned, and an administrator 
must be specified. 

1. Start the QIAquant 384 Software. 

2. Enter and confirm the password for the administrator in the Login window. 

3. Set up the user profiles (see “User Management“, page 143). 

If user management is not necessary, disable user management via Extras > 

Options/Usermanagement. 

1.3 Starting and exiting QIAquant 384 Software 

Starting QIAquant 384 Software 

4. To start the QIAquant 384 Software, click the Start button on the Windows desktop. Then go 

to the Programs folder and click QIAquant 384 Software.  

(Alternatively, you may click the QIAquant 384 Software icon on the Windows desktop.) 

You will be prompted to enter your username and password.  

Note: An administrator and password must be defined during the first program start. Only 

the administrator can set up further user accounts or disable the user management. 
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Exiting QIAquant 384 Software 

1. To exit the QIAquant 384 Software application, activate the File > Exit menu command.  

2. The program will display a message if any projects that have not yet been saved are still 

open at this point.  

3. If you want to save these projects, click Yes. Save the projects in the Save as standard 

window  

4. Then call up the File > Exit menu command again to exit QIAquant 384 Software. 

1.4 The main window in QIAquant 384 Software 
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After starting the QIAquant 384 Software, the main window opens. It has the following sections: 

1.4.1 Menu commands overview 

The menu bar is context-sensitive and is automatically adapted to the program tasks. Menu items 

that are not necessary for the current work interface are automatically hidden. The following menu 

commands are available in the QIAquant 384 Software: 

 Menu Function Description  

 File New Opens a new project  

 Open template Opens a template 

 New from library Opens the QIAGEN kits template library 

 Open project Opens a project 

 Open autom. saved project Opens an automatically saved project 

 Save template Saves a template file in the QIAquant 384 Software 
standard folder 

 

 Save template as Saves a template file in any user-selected folder  

 Save project Saves a project file in the QIAquant 384 Software 
standard folder 

 

 Save project as Saves a project file in any user-selected folder  

 Import analyses Opens an analysis file  

 Export analyses Saves an analysis file  

 Import LIMS Imports a transfer file, with which the software of another 
program can be configured, e.g., LIMS 

 

 MultiGene Starts the MultiGene analysis, for analyzing experiments 
that comprise multiple PCR plates and multiple genes 

 

 Close Closes a template or a project  

 Close all Closes all open projects or templates  

 Print Prints a project  

 Exit Closes the software  

 Menu bar (1) Contains menu commands for opening, editing and saving projects, managing user profiles, 
setting basic software options, etc.  

 

Toolbar (2) Commands for editing projects are arranged in the toolbar. The commands offered in the 
toolbar may change according to context. 

Project explorer (3) A drop-down menu provides a quick overview of the most important information on the 
current open project. 

Project interface (4) Used to process projects. As soon as a new project is created or an existing project is 
loaded, a window opens where all relevant settings for the respective project can be made. 
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 Menu Function Description  

Edit Undo Reverses the last text modification (up to 10 steps)  

 Redo Restores the last deleted text item (up to 10 steps)  

 Cut Cuts a marked text area  

 Copy Copies an active and/or marked text area  

 Paste Pastes a text area copied to the clipboard  

 Delete Deletes an active and/or marked text area  

 Mark all Marks a complete text area  

 User management Opens the window for creating user profiles and changing 
the password (only available if the user management 
function is activated) 

 

Compliance Show audit trail Displays the available audit trail  

 Show log file Displays available log file  

 Show signatures Displays available signatures  

 Sign digitally Creates a new digital signature  

View Project explorer Toggles on/off the project explorer view in the main 
window 

 

 Toolbar Toggles on/off the toolbar view in the main window   

Scan Set color compensation Opens the window for creating files for spectral color 
compensation 

 

Extras Device initialization Resets the connected device to the initial state  

 Device identification Activates the connected device  

 Transport lock Prepares the device for transport   

 Options Opens the window for general basic software settings  

Window Tile horz Arranges project windows horizontally  

 Tile vert Arranges project windows vertically  

 Cascade Arranges project windows in a cascaded fashion  

 Info Displays software information  

Cycler Add empty step Adds a new step  

 Delete step Deletes a step  

 Cut step Cuts a step and copies it onto the clipboard  

 Copy step Copies the parameters in one step onto the clipboard  

 Paste step Inserts a copied step  

Scan Edit color compensation Opens the window for creating files for spectral color 
compensation 
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 Menu Function Description  

Samples Edit layout Edits the sample table  

 Copy layout Copies the area of the sample table  

 Paste layout Inserts the copied area of the sample table  

 Preview layout Shows a detailed view of the plate assignment  

Monitoring Start qPCR run Starts the PCR run  

 Stop qPCR run Stops the PCR run  

 Pause qPCR run Pauses the PCR run  

 Display options Displays options for the product accumulation curves  

 qBase export Exports measured values as a CSV or an XLS file in qBase 
format (available after Ct calculations) 

 

AbsQuant Add abs. quantification Creates new evaluation  

 Delete abs. quantification Deletes evaluation  

 Options abs. quantification Opens a window for basic evaluation settings  

 Automa. threshold Automatically determines the fluorescence threshold for 
detecting Ct values 

 

 Import standard curve Import a saved standard curve  

 qBase export Exports measured values as a CSV or an XLS file in qBase 
format 

 

RelQuant Add rel. quantification Creates a new evaluation  

 Delete rel. quantification Delete evaluation  

 Options rel. quantification Opens a window for basic evaluation settings  

 Automa. threshold/cut off Automatically determines the fluorescence threshold for 
detecting Ct values 

 

 Import standard curve Imports a saved standard curve  

DeltaDeltaCt Add ΔΔCt quantification Creates new evaluation  

 Delete ΔΔCt quantification Deletes evaluation  

 Options ΔΔCt. 
quantification 

Opens a window for basic evaluation settings  

 Automa. threshold Automatically determines the fluorescence threshold for 
detecting Ct values 

 

Melting Curve Add melting curve Creates a new evaluation  

 Delete melting curve Deletes evaluation  

 Options melting curve Opens a window for basic evaluation settings  

 Automa. threshold Determines threshold automatically  

Genotyping Add genotyping  Creates new evaluation  



 

 
 

QIAquant™ 384 Software User Manual   07/2021 12 

 Menu Function Description  

 Delete genotyping Deletes evaluation  

 Options genotyping  Opens a window for basic evaluation settings  

 Autom. threshold\cut off Automatically determines the fluorescence threshold for 
detecting Ct values 

 

Endpoint Add endpoint  Creates a new evaluation  

 Delete endpoint Deletes evaluation  

 Options endpoint  Opens a window for basic evaluation settings  

 Auto threshold\cut off Automatically determines the cut-off fluorescence value for 
decision POS/NEG 

 

MIQE Import MIQE 
documentation 

Imports MIQE information from another project  

 

1.4.2 Overview of the tools in the toolbar 

The buttons in the toolbar are context sensitive. The program automatically adjusts the toolbar to 

the window content and adds buttons if this is required and useful for the current project window 

view. Buttons that are not accessible for the current contents of the workspace are hidden. 

You can display or hide the toolbar via the View > Toolbar menu command. 

 Button Command Function 
 

 
General   

 

 

New Opens a new project 

 

Open template Opens a template 

 

Save template Saves a template 

 

Open project Opens a project  

 

Save project  Saves a project  

 

Print project Prints a project  

 

Undo Reverses the last modification  

 

Redo Restores the last deleted modification  
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 Button Command Function 
 

 

Cut Cuts the marked area  

 

Copy Copies the active and/or marked area  

 

Paste Pastes the copied area onto the place where the cursor is located  

 

Delete Deletes the active and/or marked area  

 
MultiGene Starts the MultiGene and multiplate analysis  

PCR protocol   
 

 

Add empty step Adds a new step  

 

Delete step Deletes a step  

 

Activate melting curve Adds a step for melting curve determination  

 

Cut step Cuts a step and copies it into the clipboard  

 

Copy step Copies the parameters in one step into the clipboard  

 

Paste step Pastes the copied step  

Color   
 

 
Edit color compensation Opens the window for creating files for spectral color 

compensation 
 

Samples   
 

 

Edit layout Assigns changes that were made to the sample table  

 

Copy layout Copies an area in the sample table  

 

Paste layout Pastes the area that was copied from the sample table  

 

Preview layout Displays a complete view of the plate assignment  

MIQE   
 

 

Import MIQE 
documentation 

Imports MIQE information from another project  

Monitoring   
 

 

Start PCR protocol Starts the PCR run  
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 Button Command Function 
 

 

Stop PCR protocol  Ends the PCR run  

 

Pause PCR protocol Breaks the PCR run  

 

Options Displays options of the product accumulation curves  

 

qBase export Exports measured values as a CSV or an XLS file in qBase format  

Evaluation/absolute quantification 
  

 

New Creates a new evaluation  

 

Delete Deletes an evaluation  

 

Options Opens a window for basic evaluation settings  

 

Automatic threshold Automatically determines the fluorescence threshold value for Ct 
value determination 

 

 

Import standard curve Imports a saved standard curve  

 

qBase Export Exports measured values as a CSV or an XLS file in qBase format  

Evaluation/relative quantification  
 

 

New Creates a new evaluation  

 

Delete Deletes an evaluation  

 

Options Opens a window for basic evaluation settings  

 

Automatic threshold Automatically determines the fluorescence threshold value for Ct 
value determination 

 

 

Import standard curve Imports a saved standard curve  

Evaluation/ΔΔCt analysis  
 

 

New Creates a new evaluation  

 

Delete Deletes an evaluation  

 

Options Opens a window for basic evaluation settings  

 

Automatic threshold Automatically determines the fluorescence threshold value for Ct 
value determination 
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 Button Command Function 
 

Evaluation/Melting curve  
 

 
New Creates a new evaluation  

 
Delete Deletes the current evaluation  

 

Options Opens a window for basic settings for the evaluation  

 
Automatic threshold Automatically determines the threshold  

Evaluation/Genotyping  
 

 
New Creates a new evaluation  

 
Delete Deletes the current evaluation  

 
Options Opens a window for basic settings for the evaluation  

 
Auto threshold/cut off Automatically determines the threshold  

Evaluation/Endpoint   
 

 
New Creates a new evaluation  

 Delete Deletes the current evaluation  

 
Options Opens a window for basic settings for the evaluation  

 Auto threshold/cut off Automatically determines the cut-off fluorescence value for 
decision POS/NEG 

 

 

1.4.3 Project explorer components 

Different menus (2) in the project explorer offer a quick overview of the currently processed project. 

Individual projects can be selected via a selection list (1). The information on the individual menus 

can be displayed or hidden via the [+] and [–] (3) buttons. 
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You can display or hide the project explorer via the View > Project explorer menu command. 

 Menu Information  
General Project title, user, date, time, and device 

Thermocycler Graphic display of the history of the PCR program in the active project 

Scan Overview of the colors and areas of the PCR plate that are being scanned 

Samples Displays a short info text on the plate layout.  
Used for activation or deactivation of samples during measurement and evaluation (see 
“Display options for monitoring“, page 59, and “Activating/deactivating samples for 
analysis“, page 71). 
The edit mode for the plate layout displays detailed information on the selected well. 

Absolute quantification Graphic display Ct against log concentration  

Relative quantification Graphic display Ct against log concentration  

ΔΔCt Graphical display dCt(V) compared to log concentration  

Melting curve Graphical display of melting curve compared to temperature  

Genotyping Graphical display of dRn Genotype 1 compared to dRn Genotype 2 as a scatter plot or 
bar graph 

 

Endpoint Graphical display of endpoint fluorescence as a bar chart for the GOI and the IPC  
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1.4.4 Project interface with project window 

The project window opens when a new project is created or when a saved project and/or a 

template is loaded. The QIAquant 384 Software comes with standard QIAGEN real-time PCR kits 

templates preinstalled for convenience. 

 

In the project window, all parameters, measuring data, and evaluations for one PCR plate are 

combined. The basic functions are arranged on the 4 main tabs at the top: 

 

These 4 tabs are always visible. The view of the project window changes depending on the selection 

of a function tab. To indicate the tab the descriptions refer to, the tabs and list sheets are listed in 

the order in which they were activated and divided by a slash, e.g., Settings/Thermocycler/Table. 

1.4.5 Version number of the software 

The Help > Info menu command opens the window with information on the version number of the 

software program. 

 Tab Function  
Settings Contains all functions required for defining real-time PCR runs 

Monitoring Contains different tools for monitoring real-time PCR runs 

Analysis Includes the evaluation algorithms implemented in the software for analyzing 
acquired data 

Documentation Opens the input mask for  MIQE-compliant documentation of real-time PCR experiments  
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2 Managing Projects and Templates 

The QIAquant 384 Software saves all experiments in the project files. A project contains different 

information required to perform a real-time PCR experiment: 

 Description of the experiment 

 PCR protocol 

 Scan settings of the optical system 

 Plate assignment with detailed information on each sample 

 Measuring results and the corresponding evaluation after the experiment has been performed  

All basic information required for performing an experiment that is stored in the project window on 

the Settings tab (e.g., the description of the experiment, the PCR protocol, scan settings of the optical 

system, and the plate assignment) can be saved as a template.  

The following file extensions are used in the software: 

2.1 Creating a new project or opening a project 

A project is always indicated in a project window in a section of the project interface of the main 

window.  

Creating a new project 

To create a new project, select  or the File > New menu command.  

A new project with standard presets is created in the project window. 

 Extension File type   

QRTP384 Real-time project file  

QRTS384 Real-time settings file  

QMGA384 Real-time multigene analysis file   

QRTA384 Real-time analysis file   

QRTF LIMS transfer file   
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Creating a new project based on a template 

A new project can be opened with a saved template:  

1. Click  or select the File > Open template menu command.  

2. In the standard window, select the desired template to open files, and confirm the selection 

with OK. 

3. A new project with the parameter settings of the template is created in the project window. 

Opening a saved project 

1. Click  or select the File > Open project menu command.  

2. In the standard window, select the desired project to open files, and confirm the selection 

with OK. 

The project with the parameter settings, measurement results, and evaluations is created in 

the project window. 

Opening an automatically saved project 

The QIAquant 384 Software programs enables you to automatically save the last completed real-

time PCR run to a folder of your choice, thus preventing data loss due to unexpected terminations 

of a PCR run.  

1. Recover the terminated measurement with the File > Open autom. saved project menu 

command. 

2. Save the file as a project file under a different name. 

3. To change the storage location of the file, proceed as follows: 

3a. Select Extras > Options to open the window of the same name. 

3b. Open the General tab. 

3c. Click […] and select a storage location. 
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Viewing projects 

You can open several projects at a time. Each project is displayed in its own project window. With 

the commands from the Window menu, the project windows can be arranged: 

 

Changes can only be made in the respective active window. 

2.2 Saving a template 

All basic information required for performing an experiment that is stored in the project window on 

the Settings tab (e.g., the description of the experiment, the PCR protocol, scan settings of the optical 

system and the plate assignment) can be saved as a template.  

1. Select the File > Save template as command. 

2. To save files, enter the name of the template in the standard window, and save the template 

with OK. 

The changes in a template can be saved with the File > Save template menu command. 

Optionally, you can click  in the toolbar. 

2.3 Saving a project 

You can save the project with all parameters of the PCR run, the fluorescence curves, and 

evaluations. 

1. Select the File > Save project as command. 

2. To save files, enter the name of the template in the standard window, and save the template 

with OK. 

The changes in a project can be saved with the File > Save project menu command. Optionally, 

you can click  in the toolbar. 

In the Options/General window (Extras > Options) you can define the default folder in which the 

file will be saved. The results of the PCR run are saved automatically under a file name with the 

date and time of the save. 

 Command Description  
Tile horz In the horizontal layout, the project windows are shown below each other. If there are more 

than 4 project windows, the windows are arranged in 2 columns. 

Tile vert In the vertical layout, the project windows are shown next to each other. If there are more than 
4 project windows, the windows are arranged in 2 columns. 

Cascade In the cascading layout, the project windows are placed on top of each other with an offset. 
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2.4 Importing/Exporting analyses 

Settings for the data evaluations of a project can be saved (exported) and later imported to an open 

project. The evaluations are applied to the open project when they are imported. 

1. Select the File > Export analyses menu command. 

2. To save files, enter the name of the analysis, and save the files with OK. 

Analyses are saved with the extension QRTA384. 

3. Select the File > Import analyses menu command. 

4. Select the name of the analysis in the default window for opening files, and import the 

analysis into the current project by clicking OK. 

2.5 Creating a project template from a transfer file 

Select File > Import LIMS to create a project template from a transfer file and start a PCR run (see 

“Appendix C: Creating a Project Template from the Transfer File (LIMS)“, page 163). 

2.6 Performing a Multigene/Multiplate Analysis 

Selecting File > MultiGene allows the analysis of experiments that require multiple PCR runs and 

that comprise multiple genes (see “Multigene-/Multiplate-Analysis“, page 127). 

2.7 Closing project windows 

The File > Close menu command closes the active project window. To close all project windows, 

select File > Close all. If any unsaved changes have been made in project windows, a confirmation 

prompt appears. 

2.8 Printing 

You can specify the desired contents for printing a project in a selection list: 

1. Select File > Print. 

2. Manage the print output using the displayed lists. Select the desired information in the list on 

the left and click  to transfer it to the print list on the right. To remove undesired 

information from the print list, click . 
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3. Click Print to start the printout. 

Select Options to configure the printout, or Preview to display a page view of the print 

image. 

 

The individual print modules are sorted into the Settings, Monitoring, and Analysis subgroups in the 

Print window. 
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3 Settings for a Real-Time PCR Experiment 

If you want to start a new project, create a new project, or open a template: 

 Create an empty project with a click  in the toolbar. 

 Optionally, open a template with  to use the previously stored parameters for the new 

project or to modify them. 

All functions necessary to create a new project are combined under the Settings tab. Additional 
tabs on the second level are assigned to the Settings tab: 

3.1 Entering general information on the project 

You can save general information on each project. The entries can be made on the General tab: 

 

 Tab  Function  

General Allows you to enter general information and remarks 

Thermocycler Used for programming PCR protocols 

Scan Defines the colors to be measured and the settings for the measuring parameters 

Samples Opens the sample table in which detailed information on each sample can be saved and 
groups of experiments defined 
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Note: The General tab supports commands for Copy, Cut, and Paste, found in the Edit menu.  

3.2 Creating a PCR protocol 

A PCR protocol must be programmed for each real-time PCR experiment. All necessary functions 

are combined in the Settings/Thermocycler project window. The screen is divided into 3 sections: 

graphical program preview (1), program header (2), and program table (3). 

 

 Command Description  

Title Analysis title 

Operator User 

If you are using a user management option, the user name you signed in with will be 
entered automatically. 

Start/End Date and time the project started and ended 

Comment Comment input 
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The program preview illustrates the history of the PCR protocol. The program header defines the 

general conditions for the PCR protocol, such as the programmed lid temperature and the lid-heating 

mode. The programming table offers a clear representation of the individual steps of the program. 

The Thermocycler tab contains 4 list sheets. The tabs for switching between the list sheets are 
located at the bottom of the window. 

Editing a PCR protocol 

Programs can be edited in the tabular or graphical representation. 

You can switch between Table and Graph screens. To edit one step (the current active step is 
highlighted), you can use the corresponding function from the Cycler menu in the menu bar or the 
corresponding symbol from the toolbar: 

3.2.1 Entering information in the program header 

The program header contains several general program settings: 

 Options for lid heating 

 Temperature control method 

 Stand-by mode activation after the PCR is complete 

  

 List sheet Function  

Table Contains a table for programming PCR programs 

Graph Offers the option for graphical programming of PCR programs 

Melting curve Is used to enter parameters for measuring a melting curve 

Gradient Enables set up of PCR programs using the gradient function  

 

 Symbol Cycler >  Description  

 
Add empty step Inserts a new step behind the active step 

 
Delete step Deletes the active step 

 
Cut step Cuts the active step 

 
Copy step Copies the active step 

 
Paste step Inserts a copied step behind the active step  
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3.2.2 Overview on the PCR protocol 

The PCR program is entered into the program table of the Table list sheet. One row of the table 

contains the parameters of a temperature step.  

You can navigate in the program table by using the mouse or the 4 arrow keys (   ) on the 

keyboard. Each entry is confirmed with the Enter key or the  arrow key. The cursor jumps into the 

corresponding field in the adjoining column. If the cursor is in the last row, an additional 

temperature step is inserted with . Click on the next empty row to insert an additional temperature 

step. 

 

 Option/List Description  

Lid temp. Sets the lid temperature. 

The temperature of the heating lid should generally be slightly above the maximum 

block temperature to prevent liquids from evaporating from the reaction mixture and 

condensing at the walls or lid of the reaction cups.  

Preheat lid If activated, this option preheats the lid to the set Lid temperature before the actual PCR 

program starts. 

This is the recommended default setting to ensure the formation of a homogeneously 

tempered air cushion between the sample containers. This leads to an improved 

temperature uniformity between the samples. While the lid is being heated, the block is 

kept at a constant 25°C. 

If the option is deactivated, the PCR program starts while the lid is still being heated.  

Adjustable lid temperature: 30–110°C 

Note: After the heating lid has reached the target temperature, this is followed by a 

40-second equilibration before the program is started. 
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The following values are entered into the table or calculated from the default values: 

3.2.3 Inserting a new temperature step/deleting a temperature step 

 An additional temperature step can be inserted with one of the following functions: 

 Set the cursor in the last row of the temperature program and press the  arrow key. 

 Select Cycler > Add empty step. 

 Click . 

 Click on the next row under the program. 

The total number of steps and the current processed step are displayed in the protocol header. 

 To delete a program step, move the cursor to the program row and click . 

Optionally, select Cycler > Delete step. 

3.2.4 Entering the target temperature, hold time and heating/cooling rates 

 Enter the target temperature of the temperature step into the °C column. 

 Into the m:s column, enter the hold time in the “minutes:seconds” format (e.g., hold time of a 

duration of 1 min 20 s should be entered as “1:20”). 

 For special applications, it may be necessary to adjust the heating and cooling rates.  

Enter the average heating and cooling rate for each step in the (°C/s) column.  

 Value Description  

Scan Measures the sample fluorescence during this step, if marked 

Steps Number of the step in the temperature program 

Is automatically numbered consecutively 

°C Enter the target temperature of the step in °C 

m:s Enter the hold time of the target temperature (minutes:seconds) 

goto/loop Define the loop with the number of repetitions for a cycle  

ΔT(°C) Enter the increment or decrement of the target temperature within the PCR run  

Δt(s) Enter the increment or decrement of the hold time within the PCR run  

(°C/s) Enter the heating or cooling rate to reach the target temperature in the temperature step  
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Note: The value in the (°C/s) column defines the speed at which the target temperature is 

reached. If the temperature is be heated (or cooled) at a speed of 3°C per second between 

step 2 and step 3, the value 3.0 must be entered for step 3. 

Note: If the speed is to be modified for the whole program, the heating or cooling rates must 

be adjusted in each individual step, as shown below.  

 

3.2.5 Defining loops 

Program sequences that are repeated regularly can be summarized in loops. Generally, a loop is 

then defined by a target step for the return (goto) and the number or repetitions (loops).  

 

4. Place the cursor on the last step of the future loop (step 4 in the example above). 

5. Enter the number of the target step into the goto column (“2” in the example above). 

6. In the loops column, enter the number of repetitions (“39” in the example above).  

After you enter the target step and the repetitions, the programmed loop will be displayed as a 

bracket on the left side of the table. 

Note: The total number of loops displayed in the bracket is determined from the number of 

programmed repetitions plus 1, as the corresponding sequence of steps prior to reaching the loop 

has already cycled once. 
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3.2.6 Entering increments/decrements for temperature and hold time 

By programming increments/decrements, the temperature or hold time can be modified by a 

specific amount from one cycle to the other within a loop. This technology is, for instance, used for 

the touchdown PCR. 

 

 Enter the desired changes for the temperature step whose values you wish to modify within the 

loop. Use the [−] sign to specify a decrement, i.e., temperature or hold time are reduced from 

cycle to cycle by the specified amount. No sign or [+] mark an increment, with the result that 

the parameter increases by the specified amount from cycle to cycle. 

 To modify the target temperature in steps, enter the changes in the ΔT(°C) column. 

 To modify the hold temperature in steps, enter the changes in the Δt(s) column. 

Note: The modified step must be within a loop. Otherwise, the entries in the columns ΔT(°C) and 

Δt(s) have no effect. 

Note: The extension of the hold time of one step affects the total run time of a protocol. A program 

with many cycles and with significant hold-time increases will take substantially longer than a 

comparable program without a programmed extension. 

3.2.7 Arranging a fluorescence measurement 

 To define the measurement of the sample fluorescence in a temperature step of the PCR 

protocol, click in the Scan column of the temperature step. A green diamond () indicates that 

the measurements is active.  
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Define the parameters for the fluorescence measurement on the Scan tab (see “Defining the 

parameters for the fluorescence measurement“, page 34). 

Note: If a step for melting curve determination is added, the scanning process is automatically 

activated for this step. For all other steps of the PCR protocol, the allocation must be made manually.  

3.2.8 Adding a melting curve analysis 

For experiments with intercalating dyes, we recommend to check the specificity of the products by 

measuring a melting curve. The device can be programmed to add the corresponding step in the 

PCR protocol. Activate the option active on the Melting curve tab. 

 

 A melting curve can be added to the program table by checking the active box in the Melting 

curve tab. 

The melting curve is added to the last temperature step in the table.  

 To remove a melting curve from the program table, uncheck the active box in the Melting 

curve tab. 

 Set the individual parameters of the melting curve step on the Melting curve tab: 
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The following parameters can be modified: 

 

The fluorescence measurement is automatically defined when the melting curve is recorded. 

3.2.9 Programming the temperature gradient  

Gradients can be programmed over the whole temperature range of the thermoblock between 

4.0°C and 99°C. The gradient range can be ≤40°C. 

Temperature gradient with margin rows 

 Gradients are defined in the program table by entering 2 temperature values separated by a 

dash. The first value entered corresponds to the temperature in column 1 (left block side), the 

second value to the temperature in column 24 (right block side). 

 

The progression of the temperature gradient can be reviewed on the Gradient tab. The temperatures 

in the individual columns of the block are summarized in a table below the bar graph. 

 

 Parameter Description  
Start temp. (°C) Start temperature of the melting curve 

End temp. (°C) End temperature of the melting curve 

Equilibration (s) Time for equilibration of the sample in a temperature before a measurement is performed  

Increment ΔT Difference between 2 adjoining temperature steps, in °C 

Heating rate (°C/s) Heating rate of the block  

active Add a melting curve at the end of the PCR protocol  
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 Adjust the gradient progression by entering temperature values for the first (Temp. Row 1) and 

last (Temp. Row 24) column of the block. 

The values displayed in the table are then updated.  

 Alternatively, you can click on the top end of column 1 or column 24 and drag the cursor to 

change the height of the column. Moving the columns changes the respective temperature 

value accordingly. 

Programming a linear gradient 

In addition to the option of defining a gradient by entering temperature values for columns 1 and 

24, the gradient can also be programmed starting with an annealing temperature in the center of 

the block using fixed temperature increments.  

 On the Gradient tab, from the View list, select the Linear option. 

 In Annealing temp., enter the temperature for column 12. In Increment, enter the desired 

temperature change from column to column. 

The values displayed in the table are updated after the values have been entered.  

 Another way to adjust the gradient is by clicking on the top end of column 12 and dragging 

the cursor to change the height of the column. Moving the column changes the annealing 

temperature accordingly. 

 
Programming a linear gradient 

3.2.10 Graphical display and programming the PCR protocols 

The Settings/Thermocycler project window graphically displays the history of a programmed PCR 

protocol in the Table and Graph screens. It represents the temperature curve of the block (blue line) 
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and the heating lid (red line) over time. The green diamond marks steps during which the 

fluorescence is measured. 

 

Programs are generally created in the table view, which allows new steps to be programmed quickly 

and provides a summarized overall survey of the protocol structure. Some programming options 

are only available in the table view. The graphical programming mode additionally offers a 

schematic representation of the temperature profile and the option to adjust protocols quickly. In 

the Settings/Thermocycler project window, the table view and the graphical mode can be switched 

via the Table or Graph sheets. 

 

The graphical programming is generally performed in the same way as in the programming table. 

 By selecting a step (clicking on it), it becomes active and is highlighted light red.  

 The bottom part of the display shows the number of the corresponding protocol step.  

Next to it, the number of repetitions in loops (right) and scanning processes (middle) can be 

programmed in this field. The number of repetitions is indicated as a figure (e.g., 40x ) and 

can be edited by clicking on it.  
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Planned measurements are displayed by means of a green diamond in the middle of the field 

and can also be selected or deselected by clicking on it. 

 Temperatures and hold times are indicated as numerical values above or below the blue line 

that displays the corresponding temperature level at the individual steps. The values can be 

modified by clicking on them. Melting curve steps are marked with the addition Melt. 

Additionally, an upward-pointing arrow is displayed with the melting curve steps (). 
Note: The number of repetitions in melting curve steps cannot be modified. 

 The temperature value at each step can be modified using the mouse. For this purpose, click 

and drag to move the blue line of the temperature curve up or down.  

3.3 Defining the parameters for the fluorescence measurement 

The PCR amplification is measured by the increase in fluorescence in the real-time PCR. The 

following measurement parameters must be defined for that purpose: 

 Dyes to be measured 

 Temperature step of the PCR protocol during which a measurement is to take place 

 The area on the PCR plate that is to be scanned  

The colors to be measured are defined in the Settings/Scan project window: 
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Up to 5 color channels with different excitation and detection wavelengths can be used for the 

fluorescence measurement. The parameters of the fluorescence measurement apply for all layout 

samples on which a measurement is to be performed. 

The excitation and detection wavelength information is only displayed in the scan menu when the 

QIAquant 384 instrument is connected to the computer and switched on. 

The Scan tab contains a table with different parameters for defining the scan properties: 

The information on position, excitation, channel, and detection of the available dyes cannot be 

modified in this table. Following lists and options are available on Scan tab: 

 

Set the following parameters for each channel you wish to make a measurement for: 

1. Select the dye to be measured in the Dye column. Click in the cell and mark the dye in the list 

that opens. 

Note: The number of measured dyes does not have an influence on the scan time. 

 Table parameters Description  

Pos. Color module position in the device 

Channel Color channel description 

Excitation/Detection Excitation and detection wavelength of the color channel 

Dye Defines the dye to be measured for the corresponding channel in the table by means of a 
selection list 

Gain Regulation of signal intensity. 

The signal intensity can be adjusted in steps between 0 and 10. The higher the value, the 
higher the fluorescence signal in the corresponding channel.  

Default value: 5. 

 

Measurement Activates dye measurement. 

An active measurement is indicated with a green diamond (). 

 

Pass. ref. The LED technology of the device does not require a passive reference. If you wish to 
measure a reference dye anyway, place a checkmark in this column. 

 

 

 Option Description  

Meas. repeats Enter the number of repetitions of the fluorescence measurement. 

Possible values: 1–16.  

Color compensation Activate spectral compensation (see “Color compensation“, page 37). 

Scan region according 
to layout 

Sample measurement according to the layout of the samples on the Samples tab (see 
“Editing the sample table“, page 40). 

Define scan region 
manually 

Sample measurement according to manual settings (see “Manually defining the scan 
region“, page 36). 

 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 36 

2. Set the signal quality in the Gain column.  

The default setting is 5. 

3. Activate the fluorescence measurement in the channel in the Measurement column by placing 

a green diamond (). 

Channels that are not marked with a diamond will not be measured. 

4. If necessary, activate reference dye measurement by placing a [] in the Pass. ref. column. 

5. Enter the number of repetitions for the fluorescence measurements in the Meas. repeats field 

(default setting: 3). 

Note: An increased number of repeat measurements reduces the measurement value 

distribution but also creates longer scanning times and thus longer protocolling times. 

6. Select one of the options for the scan region (manually or according to layout). 

3.3.1 Manually defining the scan region 

The scan region can be defined according to the plate layout in the sample table (see “Editing the 

sample table“, page 40) or manually. The scan region for the thermocycler is always defined per 

column. It must always consist of connected columns. 

1. For a manual sample selection, select the Define scan region manually option on the 

Settings/Scan tab. 

2. A graphical representation of the sample block is opened. 

3. Enter the first and last column of the region to be scanned into the From column and To 

column fields. 

Optionally, you can use the mouse to select the columns. To select an individual column, click 

directly into that column. If you wish to select several columns, click and drag the cursor over 

the corresponding area. 

Active columns are highlighted in blue in the diagram. 
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3.3.2 Color compensation 

If you are using several dyes per reaction mixture, the result may be fluorescence crosstalk. This 

means that a second dye is excited and measured next to the desired dye at the same time. To 

subtract the fluorescence quotient of the second dye, you can use the color compensation function 

on the Settings/Scan project tab.  

QIAquant 384 Software offers 2 different options for color compensation on measurement data: 

1. Using the default color compensation Standard 

2. Recording and selection of custom color compensation  

Color compensation: Off 

The default setting for the color compensation is Off, because color compensation is not required 

for the most common applications (only one active measuring channel or dyes that are spectrally 

widely spaced, such as FAM and ROX). 

Color compensation: Standard 

Using the default color compensation, a compensation matrix is applied to the measurement data. 

This permits sufficient compensation of the crosstalk in all colors, in the case of the gain setting 5. 

To use default color compensation, select Standard from the Color compensation list. 
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Color compensation: Selection 

A different color compensation setting can be selected; for instance, using a compensating matrix 

recorded with the used dyes (see “Spectral calibration” below). Select Select from the Color 

compensation list. A window appears in which color compensations that have already been 

recorded can be opened and used again. In the window, compensation data that meet the settings 

on the card Scan appear in black; invalid compensation data appear in red and cannot be selected. 

 
Window for selection of color compensation data 

Select a color compensation setting for the current project, and then press OK. 
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Spectral calibration 

Select  or Scan > Edit color compensation to create a new color compensation setting by 

measurement. This process is called spectral calibration. A new window opens in which all the 

required settings can be made. The window is divided in a selection list for dyes and a plate 

diagram. 

 
Color compensation for spectral calibration window 

To record the calibration data, the dyes required for color compensation must be available 

individually in solution. The dye concentration for the calibration measurement should be 

approximately 0.1 µM/l. 

In the displayed plate diagram, the wells that contain the calibration samples are marked 

individually for each dye. Click the blue arrow to assign the dye in each sample to the marked well. 

The dyes offered for selection are those that were selected in the Settings/Scan project tab. 

For an exact calibration measurement, we recommend that each dye is measured at least in 

triplicate. In addition, the temperature at which the calibration measurement for each dye is 

performed should be identical. This should be the same temperature at which the fluorescence 

measurements are performed during the PCR run.  

Start the calibration measurement by clicking  Start measurement. 

Note: The selection of available dyes cannot be modified in this table. Modifications can only be 

made on the Scan tab. 
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The new color compensation needs to be assigned a description in the name field. It is included in 

the selection list after pressing OK and will be displayed in the corresponding window. Templates 

that are no longer in use can be deleted with Delete. 

3.4 Editing the sample table 

The sample table defines which sample is in which position of the block. These details are required 

for using the evaluation functions of QIAquant 384 Software. Here, a sample can be described by 

means of its properties, such as name, gene, type, concentration, and dye. Furthermore, samples 

from different experimental approaches can be combined in groups.  

The necessary entries can be made on the Samples tab after pressing the Edit layout button. The 

corresponding window is divided into different sections: 
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Note: The sample table can also be edited after the real-time PCR run has been completed. 

3.4.1 Entering sample properties in the layout 

You can define the properties for the samples in the wells on the Settings/Samples project tab in 

the layout view and the edit area next to it. 

 

Note: The color code of the inner circle that defines the different sample types and the color code 

of the outer ring that defines replicates can be modified in menu Extras > Options > colors. 

 Range Function  

Layout view (1) Graphical display of the well assignment on the microplate 

Sample table (2) Summary of the information on each sample  

Edit area (3) Edit area for the sample properties: 

• Sample name 

• Sample type 

• Concentration of standard samples 

• Allocation of the dye and the analyzed gene 

Dyes (4) Dyes and assigned genes for each sample 
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The following sample types can be defined: 

Samples with identical sample properties (sample name, sample type, same gene-dye assignments) 

are viewed as replicates. For a better overview, replicates are indicated by the same color code of 

the outer ring. The individual values of these samples are averaged, and their mean value is used 

for the remaining calculations. 

With a singleplex assay, samples can have the same sample name and sample type but differ as 

far as the gene-dye assignment is concerned. These samples are identified as associated samples 

due to the same name. The evaluation, however, is performed individually. 

 Mark the sample position to be edited by clicking on the layout. Click and drag the cursor to 

select adjacent positions. To select nonadjacent positions, click each position while pressing 

the Ctrl key. 

To mark rows or columns, click the corresponding row or column name A–P or 1–24. 

You can mark all sample positions in the layout by clicking the gray button at the top left of 

the layout (see arrow below). 

 

 Sample type Symbol Definition  

Empty  Describes an empty position in the PCR plate 

Unknown U Sample of unknown concentration or dilution (measuring sample) 

Standard S Sample of known concentration or dilution 

Calibrator K Sample whose target gene expression level is set to 1 

No template control (NTC) N Complete reaction mixture but without template strand  

Positive control + Positive control assay for which a reaction product can be expected  

Negative control − Negative control assay for which no reaction product is to be expected  
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 Enter the following sample parameters in the adjacent edit area: 

 You can assign sample properties to the marked positions by clicking  or pressing Enter. 

To clear one or more wells, press the Del key. 

Note: The entries for the selected area will only be applied by the program after they have 

been assigned. Entries or modifications that are not assigned will be lost. 

 To display defined sample properties in the edit area, double-click on a well. 

You can edit the information and assign them to the well again by clicking  or by 

pressing Enter. 

To assign these sample properties to other wells, mark the desired wells and then click  or 

press Enter. 

 By using the context menu, it is possible to assign gene names to the selected wells afterwards 

without changing the other properties that had already been assigned. The context menu can 

also be used to assign and to remove sample wells that do not contain an internal positive 

control (IPC-). The context menu is displayed by right-clicking the PCR plate scheme. 

 

The entry of a sample layout is described by means of an example for a singleplex assay and a 

multiplex assay (sees “Entering a sample layout for a singleplex assay“, page 48, and “Entering a 

sample layout for a multiplex assay“, page 46). 

 Parameter Description  

Sample name Sample description 

Sample type Selection of the sample type (see top of table)  

Target table  

Gene column In the dye row, enter the gene to be analyzed 

Conc. column For standards 

Enter the concentration of the gene to be analyzed 
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3.4.2 Entering sample properties into the sample table 

You can also make entries in the sample table itself. 

 Select the desired position in the layout view or a field directly in the sample table.  

The corresponding row is then highlighted yellow.  

 Enter descriptions and/or values directly in the designated cells.  

The sample table is edited cell by cell. Multiple selections and the associated assignment of 

parameters to several cells or rows at a time are not possible. 

 

The genes and, in the case of standard samples, their concentration are summarized separately by 

dye in the second part of the sample table. A list sheet is assigned to each dye. It is thus possible 

to use different standard concentrations for each gene. The number of displayed sheets depends 

on which dyes have been activated in the Settings/Scan project tab for this measurement. 

 Enter for each gene the desired standard concentration. 
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Selecting the table view 

Depending on the selected window size and the number of dyes to be measured, 2 buttons with 

left and right arrows appear. They can be used to move between different tabs. 

The number of columns that are displayed in the sample table can be user defined: 

 Right-click on a column header to display and mark the desired columns in the context menu.  

 The order of the columns can be changed by clicking on the table header and dragging with 

the mouse. 

 
Selection field for defining the columns displayed in the sample table. 

Selecting curve colors 

Note: General color settings can be made in the Options/Color window (Extras > Options). This 
is where the colors for wells, replicates, and sample types are determined. 

In the graphic representation, the amplification curve is highlighted in the color shown in the second 

column of the sample table. You can change the color individually: 

 Double-click on the color cell to be changed in the sample table, and select the desired color 

in the Color window. 

 To reset the color of a well, press the Shift key () and double-click on the color cell at the 

same time. The color is reset to the default setting in the Options/Color window. 

 To allocate the same color to multiple wells, press the Ctrl key and double-click on the color 

cell of a well. 

Mark the applicable wells in the plate layout in the Edit colors window and select the shared 

color. Click Accept to assign the color to the wells. Click Reset to reset the color changes in the 

marked wells to the default settings in the Options/Color window. 
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Displaying sample properties in the project explorer 

Moving the mouse pointer over a well on the Sample project tab in the layout view will display 
the properties of the well in the Samples menu item in the project explorer. 

 

3.4.3 Entering a sample layout for a multiplex assay 

The following example shows the definition of 4 samples and standards with 3 repeat measurements 

each in the layout. The GAPDH gene is analyzed with the FAM dye and the c-Myc gene with the 

VIC dye. The 2 dyes are selected on the Settings/Scan project tab and activated for measurement. 

The indicated sample names and standard concentrations serve as examples only. 

1. Activate the Edit layout button. 

Emptying sample layout 

2. Empty the plate layout to make sure that no unintentional entries remain: 

 Mark the complete plate by clicking on the gray button in the top left of the layout. 
In Sample type, select Empty. 

 Click  or press Enter. 
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Defining samples 

3. Mark the 3 wells A1–A3. 

4. Input the following settings: 

 

Note: The genes are allocated to the corresponding dye by entering the name of the gene or by 

selecting it from the displayed list in the Target table. 

5. Click  or press Enter to assign the sample properties to the 3 wells. 

6. Repeat steps 3–5 for the other samples.  

Use the following parameters: 

 

Defining the standard samples 

7. Mark the 3 wells C1–C3. 

8. Make the following settings: 

 

9. Make the following entries in the Target table: 

Note: The Conc. column in the Target table is only available for the Standard sample type. 

 Parameter Entered value  

Sample name Sample 1 

Sample type Unknown 

FAM GAPDH 

VIC c-Myc 

 

 Wells Sample name Sample type FAM VIC  

A4–A6 Sample 2 Unknown GAPDH c-Myc 

B1–B3 Sample 3 Unknown GAPDH c-Myc 

B4–B6 Sample 4 Unknown GAPDH c-Myc 

 

 Parameter Entered value  

Sample name Std 1 

Sample type Standard 

 

 Dye Gene Conc.  

FAM GAPDH 100 

VIC c-Myc 50 
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10. From the Unit list, choose a concentration or mass unit. You can select from the following 

units: 

 ng 

 ng/µl 

 ng/ml 

 pg/µl 

 copies 

 copies/µl 

 copies/ml 

 mg/ml 

 IU/µl 

 IU/ml  

 % 

11. Click  or press Enter to assign the sample properties to the 3 wells. 

12. Repeat steps 7–10 for the other 3 standards.  

Use the following parameters: 

 As sample type, select Standard. 

 Assign the genes to the dyes as described in step 6. 

 The plate layout for a multiplex assay is complete. 

3.4.4 Entering a sample layout for a singleplex assay 

The following example shows the definition of 4 samples and 4 standards with 3 repeat 

measurements each in the layout. The GAPDH and c-Myc genes are analyzed with the FAM dye 

with the help of 2 sensors. The FAM dye was selected on the Settings/Scan project tab and activated 

for the measurement. The indicated sample names and standard concentrations serve as examples 

only. 

1. Activate the Edit layout button. 

Emptying sample layout 

2. Empty the plate layout to make sure that no unintentional entries remain: 

 Mark the complete plate by clicking the gray button at the top left of the layout. 

 In the Sample type list, select Empty. 

 Click  or press Enter. 

   Conc.   

Wells Sample name FAM VIC 

C4–C6 Std 2 50 5 

D1–D3  Std 3 10 1 

D4–D6  Std 4 0.1 0.05 
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Defining samples 

3. Mark the 3 wells A1–A3. 

4. Make the following settings: 

5. Click  or press Enter to assign the sample properties to the 3 wells. 

6. Mark the 3 wells A4–A6. 

7. Make the following settings: 

 

8. Click  or press Enter., to assign the sample properties to the 3 wells. 

9. Repeat steps 3–8 for the other 3 samples.  

Use the following parameters: 

Defining the standard samples 

10. Mark the 3 wells E1–E3. 

11. Make the following settings: 

 Parameter Entered value  
Sample name Sample 1 

Sample type Unknown 

FAM GAPDH 

 

 Parameter Entered value  
Sample name Sample 1 

Sample type Unknown 

FAM c-Myc 

 

 Wells Sample name Sample type Gene/FAM  

B1–B3 Sample 2 Unknown GAPDH 

B4–B6 Sample 2 Unknown c-Myc 

C1–C3 Sample 3 Unknown GAPDH 

C4–C6 Sample 3 Unknown c-Myc 

D1–D3 Sample 4 Unknown GAPDH  

D4–D6 Sample 4 Unknown c-Myc  

 

 Parameter Entered value  

Sample name Std1 

Sample type Standard 
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12. Make the following entries in the Target table: 

Note: The Conc. column in the Target table is only available for the Standard sample type. 

13. From the Unit list, choose a concentration or mass unit. You can select from the following 

units: ng, ng/µl, ng/ml, pg/µl, copies, copies/µl, copies/ml, mg/ml, IU/µl, IU/ml, or %.  

14. Click  or press Enter to assign the sample properties to the 3 wells. 

15. Repeat steps 10–13 for the other standards.  

Use the following parameters: 

16. Click  or press Enter to assign the sample properties to the 3 values. 

Note: Connected samples must have the same sample name. 

 The plate layout for a singleplex assay is complete. 

3.4.5 Automatic generation of dilution series/replicates 

If dilution series or replicates are measured in an experiment, the layout creation can be automated.  

17. Mark the well at which the dilution series or the sample replicate sequence should start (Start 

at well) or mark an area on the PCR plate for the dilution series or replicates. 

If no area is preselected, the plate is automatically filled to the rim. 

 Dye Gene Conc.  

FAM GAPDH 100 

 

 Wells Sample name Gene Conc.  

E4–E6 Std. 1 c-Myc 100 

F1–F3 Std. 2 GAPDH 75 

F4–F6 Std. 2 c-Myc 75 

G1–G3 Std. 3 GAPDH 50 

G4–G6 Std. 3 c-Myc 50  

H1–H3 Std. 4 GAPDH 10  

H4–H6 Std. 4 c-Myc 10  
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18. Click  on the Settings/Samples project tab in the layout view. 

 

In the window Dilution series/replicates, parameters for automatic dilution series and replicates can 

be defined. 

 

Creating a dilution series 

1. Enter the starting concentration, dilution factor, and number of dilution steps and replicates. 

2. Specify the start point (Start at well) and select whether the entry in the layout table should be 

done line by line or column by column.  
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For determination of the start point, the software automatically takes over the currently active 

position in the layout or the first position at the upper left from a group of selected wells. 

Alternatively, the start point can also be defined by manual entry in the corresponding field. 

3. Enter a name for the standard sample (Name of standard) and assign dyes to be measured 

(multiple selections are allowed). The default name for each replicate goes up by increments 

of 1 (e.g., GAPDH1, GAPDH2, etc.). 

4. Activate the dyes for which dilution series should be created. Select the names genes for the 

standards. A separate treatment of dyes (targets) is possible in such a way. 

5. Click Set. 

 The dilution series is created automatically by the software, and the corresponding data is 

displayed in the layout and the sample table. 

Creating replicates 

1. Enter the start point (Start at well) and the Number of samples and the Number of replicates.  

For determination of the start point, the software automatically takes over the currently active 

position in the layout or the first position at the upper left from a group of selected wells. 

Alternatively, the start point can also be defined by manual entry in the corresponding field. 

2. Enter a Sample name and select whether the entry in the layout table should be done line by 

line or column by column. The sample name for each replicate goes up by increments of 1 

(e.g., Test1, Test2, etc.) 

3. Specify the Sample type. 

4. Activate the dyes for which replicates should be created. Select the names genes for the 

samples. A separate treatment of dyes (targets) is possible in such a way. 

5. Click Set. 

 Replicates are created automatically by the software, and the corresponding data is 

displayed in the layout and the sample table. 

3.4.6 Defining groups 

Several experiments can be performed on a single microplate at the same time. The samples that 

are part of one experiment are combined in a group. A group contains a number of reaction 

mixtures that will be evaluated together later on. You can define a maximum of 12 such groups. 

The groups are defined in the Settings/Samples project window. 
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1. In the Settings/Samples project window, click Create groups. 

The Group list and the Group name field are activated. 

In the layout, all samples are marked 1. This means they have been assigned to group 1. 

2. In the layout, select the samples that are part of one experiment. To select adjacent positions, 

click and drag the cursor oven an area. To select nonadjacent positions, click each position 

while pressing the Ctrl key. 

3. Select the next group from the Group list. 

4. Enter the description for the experiment in Group name. You may select any group name. 

5. Click  or press Enter to assign the group properties to the samples. 

The samples that belong together are marked with the group number in the layout. 

The descriptions are displayed in the sample table in the Group name column. 

  

3.4.7 Layout preview 

The layout preview provides a complete overview of the layout of the PCR plate with samples and 

the corresponding information that has been saved for the samples.  

 Open the layout preview by clicking  in the toolbar or click Samples > Preview layout. 

The layout preview is displayed in the View sample plate window. 
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The layout preview provides an overview of the following properties: 

 Position on the PCR plate 

 Genes to be measured  

 Sample type by means of color marking at the edge 

 Group affiliation, indicated by colored underline 

If you move the cursor to a specific position, all known settings for this position (e.g., sample names, 

sample type and group, and all genes and dyes to be measured for the sample, as well as the 

concentration in the case of standards) are displayed in detail.  

  

The table can be printed and used, for example, as a template for pipetting the samples or for 

documenting the experiment. 

 Click Print in the View sample plate window to print the table.  

3.4.8 Copying the layout 

The layout view or parts of the layout can be copied and inserted into another project. 

1. Click and drag to mark the area in the layout view to be copied. 

2. Transfer the information to the clipboard by clicking  in the toolbar or  

click Samples > Copy layout. 

3. Select the target project.  

4. Paste the information by clicking  or use the Samples > Paste layout menu command. 

 The copied areas are inserted at the same position in the target project like their position 

in the source file. 
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The method described to edit the layout is related to the graphical presentation of the PCR plate in 

the upper part of the project window. If the layout table is to be edited by copy-paste, this can be 

done by right-clicking while keeping the Ctr-button pressed. In this way, areas within the same 

project can be copied. 

1. Press and hold the Ctrl key down during the whole operation. 

2. Mark the lines to be copied or cut by clicking and dragging up or down. 

3. Right-click on the desired function 

 

4. Click the line where the copied samples shall be inserted. Right-click to display Paste options. 

 In the example, the standard Std2 is replicated 5 times by its identical sample name. 

 

3.4.9 Exporting or importing the layout in Excel® 

The layout can be exported or imported as an Excel file (*.xls). The exported data can be edited 

in Excel and then reimported. 

 Right-click on the sample table.  
A context menu with the Import table from Excel file (*.xls) and Export table to Excel file (*.xls) 
menu commands opens. 
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Select the desired menu command. 

 
Excel export and import function for the sample layout 
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3.4.10 Functions for creating and editing a plate layout 

 

 

1: PCR plate scheme 

2: Edit fields 

 Action Where Function  

 Click a well PCR plate scheme Selects this well  
Double-click a well PCR plate scheme Shows the information assigned to this well in the edit fields 

Click and drag PCR plate scheme Selects consecutive wells 

Ctrl + click PCR plate scheme Selects this well additionally  

Ctrl + click and drag PCR plate scheme Selects consecutive wells additionally 

Right-click selected wells PCR plate scheme Opens context menu for: 
• Assigning and deleting wells that do not contain an internal 
positive control (IPC-, only relevant to end-point analysis) 
• Assigning genes afterwards  
(Gene names shown in the edit field will be assigned to selected wells.) 

 

ENTER Keyboard Complies with function assig 

(symbol  placed near the edit field Sample name or in the toolbar) 

 

DEL Keyboard Deletes information assigned to well and changes sample type to Empty  

Function button F5 Keyboard/ 
edit field Gene 

Removes the selected gene from the displayed list of genes   

Click the table header, 
column Well 

Table Changes sort sequence from by line to by column and vice versa   

Right-click table header Table Opens context menu for selection of colums to be displayed in the table  

Right-click and drag 
table header 

Table Changes the sequence of the colums  

Click a line  Table Highlights this line and allows for data input or selection of sample 
types directly in the table 

 

Right-click on a line Table Opens context menu for: 
• Exporting the layout table to XLS 
• Importing the layout table from XLS 

 

Ctrl + right-click (+ drag) 
on a line of the table 
(keep Ctrl pressed) 

Table Opens context menu to copy, cut, paste, or delete the contents of the 
selected table lines  

 

 below target table 
Edit field Opens dialog for automatically creating dilution series and replicates   

Double-click on the color 
cell in the table row 

Table Opens the Color window for selecting the color of the amplification 
curve 

 

Shift key and double-
click on color cell 

Table Resets the color setting of the amplification curve to the default setting in 
the Options/Color window 

 

Ctrl + double-click on 
color cell 

Table Opens the Edit color window. A selected color can be allocated to the 
amplification curves of multiple wells at the same time. 
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4 Monitoring 

All functions required for starting and monitoring a real-time PCR run are combined in the 
Monitoring project tab. 

Note: After the PCR run is finished, you can either save the project or continue without saving. If 

you save the project, you cannot change the settings anymore and, for data integrity, can no longer 

start a new PCR run from that project. If you want to start a new PCR run with the same settings, 

you must first generate a template from the project and then open it. 

4.1 Starting the PCR protocol 

Activate the Monitoring tab in the project window to display the symbols for starting the PCR and 
the Monitoring menu protocol defined in the Settings project window in the tool bar. 

 Symbol Monitoring/…  
menu command 

Description  

 
Start qPCR run 

 

Start the PCR run 

 

Stop qPCR run The PCR run is interrupted and will not be continued. 
The data recorded up to this point is saved and can be evaluated. 

 

Pause qPCR run The PCR run is interrupted. The symbol flashes during the break. The PCR run 

can be continued by clicking  again. 

 
View options Defines default settings for the Monitoring view. 
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4.2 Display options for monitoring 

The Monitoring project window is divided into the following areas: 

 
Note: The image shows the window with the lid and thermoblock temperatures turned off. The 25°C displayed represents 
room temperature. Lid temperature during the run is 105°C. 

 Area Function  

Measuring results (1) Displays the measured fluorescence data. The fluorescence intensity is plotted against the cycle. 

Colors tabs (2) Switches between the fluorescence accumulation curves that were measured for individual dyes. 

PCR protocol (3) Displays the PCR protocol. The active step is indicated by a green arrow. 

Protocol view tabs (4) Switches between different views of the PCR protocol (tabular, graphic, temperature profile). 
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The fluorescence measurements are displayed in the top area. On the different list sheets, you can 

choose between the display of the measurement results of all dyes simultaneously or the display of 

the individual dyes.  

In the View list, you can switch between the Amplification, Melting curve, and Raw data views. 
The Ct value can be calculated for the amplification and the melting temperature Tm for the melting 
curve. 

The current PCR protocol is displayed at the bottom of the table in the project window. The active 

step is marked with a green arrow during the PCR run. On the different sheets you can choose 

between a tabular or graphical view of the PCR protocol or the temperature profile. The view of the 

PCR protocol is described in the section “Monitoring the PCR run“, page 63. 

Note: For each amplification curve, a short information is displayed when the mouse pointer hovers 

on it. 

4.2.1 Default settings for the Monitoring view 

For all views in the Monitoring project window, it is generally possible to choose between linear 

and logarithmic scaling for the graphical display of the data. The setting for the baseline correction 

can also be changed.  

 Select Monitoring > Display options or click  in the toolbar. 
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4.2.2 Adjusting the view in the Monitoring project window 

In the Monitoring project window, you can adjust the preset parameters (Monitoring > Display 

options menu command) for the display of the scaling as well as the range limits for the baseline 

correction. 

1. Click the  button above the chart. 

A selection field for setting the display options and entering the baseline parameters opens. 

  

For all samples baseline correction parameter Sample-specific baseline correction parameter 

2. Change the baseline correction limits and activate the linear or logarithmic option for the 

desired view of the fluorescence curves. 

4.2.3 Displaying and hiding measurement results for individual wells 

The sample view in the Monitoring project window is controlled via the Samples menu item in the 

project explorer. Measurement results in the individual wells can be hidden or shown.  

Note: The selection in the project explorer only influences the display of the fluorescence data but 

not the measurement. 

 Parameter/Option Description  

Smoothing Setting the smoothing conditions for the measured data 

Scaling Scaling options for the data (linear or logarithmic) 

Baseline correction There are 2 options for the baseline correction: 
For all samples 
If this option is selected, the baseline for every sample in the same range is determined. 
The upper and lower range limit must be set in the From cycle and To cycle fields. 
Sample specific 
Select this option if the curves have significantly different Ct values. The lower range 
limit for determining the baseline is set in the Crop first cycles field for all samples. The 
upper range limit is determined separately for each sample by an algorithm. 

Note: The type of baseline correction can only be set in this dialog. The range limits for 
the correction can also be adjusted in the project window. 
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The color code for each sample type can be modified in menu Extras/Options > colors. 

The marking of the sample assignment corresponds to the marking on the Samples project tab: 

Active wells (i.e., displayed wells) are marked with their sample type symbol. For deactivated wells, 

the position is gray and the fluorescence data is hidden. Empty wells are marked E. By default, 

measurement data for empty wells are not shown. For control, by activating empty wells, the 

measurement data can be displayed.  

 Click with the mouse to toggle. The activation changes with each click on a well. 

 You can select adjacent wells by clicking and dragging the cursor over the wells. To select 

nonadjacent positions, click each position while holding down the Ctrl key. 

 Complete rows and columns can be inverted by clicking on the letter or number of rows A–H 

or columns 1–12. 

 Sample type Symbol Definition  

Empty E Describes an empty position on the PCR plate 

Unknown U Sample of unknown concentration or dilution (measuring sample) 

Standard S Sample of known concentration or dilution 

Calibrator K Sample whose gene expression level is set as 1 

No template control (NTC) N Complete reaction preparation but without matrix strand  

Positive control + Positive control preparation for which a reaction product is expected  

Negative control – Negative control preparation for which no reaction product is expected  

 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 63 

 The activation status of the complete plate can be inverted by clicking , at the top left, 

between A and 1. 

 To activate all wells, click the  symbol below the chart. 

 To activate only samples of a specific tpe, click the corresponding symbol below the chart. To 

activate multiple sample types at the same time, click each sample type while holding down 

the Ctrl key. 

4.2.4 Exporting fluorescence data 

The data from the fluorescence measurement can be exported as CSV files. In addition, the 

graphical display of the measurement results can be copied onto the clipboard as a hard copy and 

is hereby made available for other programs.  

 Right-click on the graph. 

 A selection window for export and hard copy appears. 

 Click Copy chart to copy the chart to the clipboard. 

 Select the Save chart option to export the fluorescence data. 

The Save as standard window opens. 

Enter a file name and confirm with OK. 

  

4.3 Monitoring the PCR run 

The running PCR protocol is shown in the bottom part of the Monitoring project tab. It is generally 

possible to choose between the 4 different views (list sheets) Graph, Table, Gradient, and T-Profile 

via tabs. 
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In addition to the display on the list sheets, a status bar shows further information on the protocol, 

such as the plateau time, the calculated remaining time, and (in programmed loops) the step number 

and the number of loops. 

 

Table list sheet 

 

Graph list sheet 

 

 Element Description  

Lid Current lid temperature 

Temperature display Current block temperature 

Steps Temperature steps in the PCR protocol. 

The active step is marked by a green arrow. 

°C Target temperature of the step 
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The Graph list sheet contains the same elements of the graphical representation of the PCR protocol 

as the Settings/Thermocycler/Graph project window. Once again, the active step is marked by a 

green arrow. 

T-profile list sheet 

 

In the representation of the temperature profile, a yellow progress bar indicates the step that is 

currently being performed. 

The size of the area displayed for fluorescent curves and results table or standard curves can be 

adjusted by the slider control that is located between the 2 areas. 

 

4.4 Displaying product accumulation curves and calculating Ct values 

The product accumulation is documented by means of fluorescence measurements during the PCR 
run in the project window Monitoring.  

Displaying the product accumulation curve 

 Select the Amplification or Raw data option from the View list to display measurement curves 

for the product accumulation. 

In the chart, the fluorescence intensity I is plotted against the number of cycles in relative units. 

The color of the curve that is being displayed corresponds to the color assigned to each well 

in the sample table (Settings/Sample project window). 
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 Select the measurement results for the individual dyes via the corresponding list sheets.  
You have the option to display the measurement results of all dyes together (all colors list 
sheet) or only the results of an individual dye. 

The display options for the product accumulation curves are described in the section “Display 

options for monitoring“, page 59. 

Calculating the Ct values 

After the PCR run, the Ct values can be calculated directly from the amplification curves without 
having to create an analysis such as Absolute quantification. 

 Select the Amplification or Raw data option from the View list and click Calculate Ct. 

The amplification curves are normalized and displayed individually or together on the list 

sheets for the dyes. The table below the displayed amplification curve window shows the Ct 

values of the individual samples and the mean values of the replicates. 

The threshold value for the individual dyes can be set on the applicable list sheet. The 

parameters that were set in the Options/Analysis window are factored in. 

 After clicking on Data, you return to the display of the fluorescence intensities. 

 

Export of data 

 

The Amplification data, Raw data, and Ct values can be exported individually as *.csv file by 

right-clicking into the respective graph or table and selecting Save Graph/Table as CSV file 

(*.csv). 

 

To export all data within one single *csv file, right-click into the table displaying the Ct values and 

select Export LIMS as CSV-File (*.csv). 

 

4.5 Displaying melting curves and calculating melting temperatures Tm 

Displaying melting curves 

The course of the melting curve after the PCR can be monitored in the Monitoring project window. 

 To display the melting curves, select the Melting curve option from the View list.  

The display options for the product accumulation curves are described in “Display options for 

monitoring“, page 59. 
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Calculating the melting temperature Tm 

For a PCR run with included melting curve, the melting temperatures can be calculated in the 

Monitoring window without having to create a Melting curve analysis. 

 In the Monitoring project window, select the Melting curve option in the View list. 

 Click Calculate Tm. 

 Select the gene to be examined in the Gene of Interest (GOI) list. 

The melting temperature is calculated, taking into account the parameters set in the 

Options/Analysis window, and the diagram and the results table are displayed. 

As an option, a threshold value can be set on the Derivative tab, with which significant peaks 

can be distinguished from insignificant ones. 

 After clicking on Data, you return to the display of the fluorescence intensities. 
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5 Analysis 

On the Analysis tab of the project window, the following methods are available for evaluating 
real-time PCR experiments on 6 cards: 

 Absolute quantification 

 Relative quantification 

 ΔΔCt method 

 Melting curve determination  

 Genotyping 

 POS/NEG analysis at the end point 
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The individual analysis methods can be accessed via the subordinated tabs. For each selection 

method, different analysiss can be created. 

Toolbar and menu commands are adjusted to the requirements of the selected method tab.  

5.1 General functions in the analysis project window 

5.1.1 Making basic settings 

Presets can be made for some analysis parameters. 

1. Click  in the toolbar. 

2. Set up the following parameters: 
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More setting options may be available, depending on the analysis method used. They are explained 

separately in the respective sections. All items displayed on the Analysis project tab can also be 

accessed quickly via the settings area of the baseline and displayed as linear or logarithmic 

representations. For this purpose, a selection for display options can be opened in the 

corresponding window via the right-arrow button : 

  

For all samples baseline correction parameter Sample specific baseline correction parameter 

 Option Function  

Smoothing Smoothing the fluorescence curves on the basis of the calculated moving average over a 
range of 2–12 measuring points or representation without smoothing 

Scaling Linear or logarithmic representation of fluorescence curves 

Baseline correction At the correction of the base line, you can choose between 2 options: 
• For all samples: At this correction, the base line is determined for every sample in 

the same area. The lower and upper area limits have to be edited in the fields 
From cycle and To cycle. 

• Sample specific: This correction should be chosen if the curves have very different 
Ct values. The lower area limit for the determination of the base line will adjusted 
in the field Crop first cycles for all samples. The upper area limit is separately 
found out by an algorithm for each sample. 

Note: The manner of the base line correction can be selected only in this dialog. The area 
limits can, however, be adapted for the correction in the project window. 

Autom. 

threshold 

Calculation of the threshold as a deviation of x times of the standard deviation of the 
baselines (factor can be adjusted under Extras/Options/Analysis in the main menu) or 
based on defined standards, with the goal to get the maximum value for the coefficient of 
determination (R2) 

Filter Digital filter for smoothing the fluorescence curves; adjustable in steps: slight, medium, 
and strong 

 

Cancel noise Curves with high background noise that are not interpreted as amplification curves by the 
software are set to 0, and no Ct values are calculated 

 

Auto Threshold The threshold line is calculated anew when changes to the basic settings are made  

Fix Threshold The set threshold line is maintained when changes to the basic settings are made  
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5.1.2 Activating/deactivating samples for analysis 

Samples from individual wells can be activated or deactivated for analysis in the project explorer 

Samples menu item. This enables you, for instance, to exclude excessive values when calculating 

mean values. 

Note: The selection in the project explorer only influences the analysis of the fluorescence data. 

Measured data will not be deleted. 

  

The marking of the sample assignment corresponds to the marking on the Samples project tab. The 

color code for each sample type can be modified in menu Extras/Options > colors. 

Active wells (i.e., wells included in the analysis) are marked with their sample type symbol. For 

deactivated wells, the position is gray and fluorescence data is hidden. Empty wells are marked E. 

 Sample type Symbol Definition  

Empty E Describes an empty position on the PCR plate 

Unknown U Sample of unknown concentration or dilution (measuring sample) 

Standard S Sample of known concentration or dilution 

Calibrator K Sample whose gene of interest expression level is set as 1 

No template control (NTC) N Complete reaction preparation but without matrix strand  

Positive control + Positive control preparation for which a reaction product is expected  

Negative control – Negative control preparation for which no reaction product is expected  
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 Click with the mouse to toggle activation settings.  

 You can select adjacent wells by clicking and dragging the cursor over the wells. 

 Complete rows and columns can be inverted by clicking on the letter or number of the rows 

A–H or columns 1–12. 

 The complete plate can be inverted by clicking  on the top left between A and 1. 

 To activate all wells, click  below the chart. 

 To activate only samples of a specific type, click the corresponding symbol below the chart. 

To activate multiple sample types at the same time, click the sample types while holding down 

the Ctrl key. 

5.1.3 Exporting fluorescence data 

The data from the fluorescence measurement can be exported as CSV files. In addition, the 

graphical display of the measurement results can be copied to the clipboard as a hard copy and 

is hereby made available for other programs.  

 Right-click on the graph. 

 A selection window for export and hard copy appears. 

 Click Copy chart to copy the chart to the clipboard. 

 Select the Save chart as CSV-File option to export the fluorescence data. 

The Save as standard window opens. 

Enter a file name and confirm with OK. 
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5.1.4 Configure results table 

For each analysis, the results are summarized in a table that is accessible by the Table tab. 

  

Depending on the analysis method, the results table contains different data sets; but for each table, 

the view and selection of columns to be displayed can be user defined: 

 Right-click on a column header to display a box in which single columns can be selected or 

deselected to be shown in the table. 

 Click and drag a column header to modify the arrangement the columns. 

 Click the left or right border of a column header to modify the column width. 

 Click a column header to arrange data ascending or descending, numerically or 

alphabetically. 

 Change the colors of the amplification curves by double-clicking on the color cell in the table 

row, pressing the Ctrl key, and then double-clicking the Edit color window to set the color for 

multiple wells (see “Entering sample properties into the sample table“, page 44). 

 Click the button on the Well column to switch the display of data between columnwise and 

row-wise representation of the results. The columnwise or row-wise representation is based on 

the arrangement of samples in the layout.  

5.1.5 Export results 

The results table can be exported as an XLS or a CSV file. 

 Right-click on the results table. A context menu opens with the commands Save Table as Excel-

File (*.XLS), Save Table as Excel-File (*.XLS) and run Excel and Save Table as CSV-File (*.CSV). 

 Select the corresponding command. 

 The standard Windows dialog Save as opens. Enter a name for the file and click OK. 

 Symbol Meaning  

 Display of data by columns 

 Display of data by rows 
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Note: User-defined configurations of the results table are included in the exported data set (see 
“Configure results table“, page 73). 

  

5.2 Absolute quantification 

Absolute quantification is used to determine absolute copy numbers in samples, with the help of the 

comparison with standards with known concentrations.  

5.2.1 Creating an analysis for an absolute quantification 

1. Go to the Analysis/Abs quant project tab. 

If the tab is not visible, click the arrows  in the tab bar. This will scroll the tabs. 

2. Click  in the toolbar or select AbsQuant > Add abs. quantification. 

3. An input window appears. Enter the description for the current analysis. 

On the AbsQuant tab, the following information is activated: 

 Parameter settings (1) 

 Display of fluorescence spectra (2) 

 Display of result table with measurement results (3) 

 Display of the standard curves and the calculated coefficients (4) 
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Window for absolute quantification 

5.2.2 Setting parameter for absolute quantification 
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Set the following parameters for the absolute quantification: 

Setting the threshold value 

To determine Ct values for the analysis, a threshold value needs to be determined for each 

experiment first.  

You have several options for setting the threshold value: 

 In the general options (see “Making basic settings“, page 69) 

 Manually, in the parameters for the respective analysis (see table above) 

 Graphically, in the fluorescence curves representation: 

In the chart, move the black threshold line up or down with the cursor. Press and hold the left 

mouse button while doing so. At the same time, the Ct values in the result table are updated. 
Note: Due to the further spread of the early exponential area of the product accumulation 
curves, a logarithmic representation is better suited for setting the threshold manually in the 
display range than a linear representation. 

 Option Description  

Selection list Selection of an analysis created for the experiment 

Gene of interest (GOI) Selection list of target gene/dye combinations. 

The fluorescence and regression curves for the concentration are displayed, according to the 
selection. 

Include pass. reference Only active if a dye has been defined as passive reference on the Settings/Scan project tab 

If this option is activated, the fluorescence of the dye that has been set as passive reference 
is used for standardization. 

Group If several experiments were carried out on the PCR plate, select the group of the experiment 
to be analyzed (see “Defining groups“, page 52). 

Threshold Manually adjust threshold value. 

The threshold value must be between 1 and 100, depending on the standardized 
representation of the fluorescence curves (dRn). 

Note: The threshold value can be calculated automatically or set manually in the chart (see 
also “Setting the threshold value” below). 

 

  Opens the selection window with display options (see “Displaying the fluorescence curves 
for absolute quantification“, page 77). 
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 By automatic calculation: 

The automatic calculation of the threshold value is activated by clicking . 

Alternatively, you can call up the AbsQuant > Autom. Threshold menu command. 

Whether you choose manual or automatic calculation, the resulting threshold value is updated and 

displayed synchronously in the corresponding Threshold input field. 

Fix threshold 

The threshold value becomes recalculated by the software each time that basic settings for the 

analysis are changed. For the analysis, the option Fix Threshold can be used so that the threshold 

value is retained even when the basic settings for the analysis are changed (see “Making basic 

settings“, page 69). 

5.2.3 Displaying the fluorescence curves for absolute quantification 

In the display range, the measured data – standardized to the value 100 for highest fluorescence 

intensity – is plotted against the cycle for the selected target gene.  

The respective fluorescence curves are displayed by switching to another target gene/dye 

combination.  

The fluorescence data is displayed as a linear or logarithmic representation depending on the 

selected display option. For both display options, the program shows brief information on the 

sample if the cursor is placed on one of the curves. 

Switching the display options for the chart 

1. Click  in the parameter bar. 

A selection window for the display options opens. 

2. Select the Scaling logarithmic or linear option.  

Click next to the selection window. The changes are applied. 
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Linear representation of the fluorescence curve for the absolute quantification 

  
Logarithmic representation of the fluorescence curve with horizontal threshold line 
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5.2.4 Display of the mean Ct values or mean concentrations 

After selecting the tab Mean. Ct or Mean. conc., the display changes to a presentation of the results 

as bar chart. The respective sample name is given below each bar. The height of the bar is 

determined by the mean Ct-value or the calculated mean concentration of replicates. For each bar 

some short information about the position of the samples, the mean value and the calculated 

standard deviation is shown if the mouse pointer is placed on it. The size of the standard deviation 

is shown as error bar on top of each bar. Since for large numbers of samples not all bars can be 

displayed in the screen the diagram can be moved horizontally with pressed left mouse button and 

dragged to the desired position. 

  
Bar chart for the display of mean Ct values of replicates 

  
Bar chart for the display of mean concentrations of replicates 
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5.2.5 Displaying the standard curve and results of an absolute quantification 

In the bottom Standard curve section of the Analysis project window, you can switch between the 

calculated standard curve and the result table via the Curve and Table list sheets. 

For the display of the standard curve, the Ct values of the standard samples are plotted graphically 

against the logarithm of their concentration. In the value range on the right, the following calculated 

data are displayed: 

 The coefficient of determination (R2) of the linear equation 

 The slope coefficient 

 The intersection of the curve with the y-axis at x=0 (offset) 

 The PCR efficiency  

The standard curve and the values are automatically calculated by the QIAquant 384 Software and 

are updated in case of setting modifications. 

 

The result table for the absolute quantification contains all data and the associated measurement 

values for the samples.  
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For absolute quantification, the results table contains the following information: 

Display in the project explorer 

A shortened representation of the standard curve that was calculated by the software is displayed 
in the project explorer under Abs. quant. The image displays the graphical plot of the Ct values of 
the standard samples against the logarithm of their concentration: 

  

 Column Description  

 Well Position of sample  
Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 

the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

Group Assignment of the sample to an experimental group  

Gene Name of gene measured in the sample  

Ct Ct value of sample  

Mean. Ct Mean Ct value of replicates  

Conc. Std Concentration of the standard sample  

Mean conc. Concentration determined from the standard curve on the basis of the mean Ct value  

StdDev. Ct Standard deviation of the Ct values between replicates  

%CV Ct Variation coefficient of the Ct values between replicates  

StdDev. mean conc. Standard deviation of the mean concentration  

ll 
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5.2.6 Exporting results of calculations 

Exporting measurement data and results of calculations enables you to perform more extended data 

analysis by using dedicated software. 

XLS and CSV 

You can design the results table according to your requirements by setting type, sequence, and 

width of the columns to be displayed. You can also adjust the sort sequence of data in the column 

(alphabetical, numerical, by column, by row). The table configured this way can be exported as an 

XLS or a CSV file by right-clicking the table. 

 

Export to qBASE+ 

qBASE+ is a software that allows for a more detailed statistical analysis of your qPCR data. For 

information, see www.biogazelle.com. Using the “Absolute Quantification” analysis module of the 

QIAquant 384 Software, you can export qPCR data to a file that can be read and analyzed by 

qBASE+.  

1. To export qPCR data for use in qBASE+, click  in the toolbar.  

Alternatively you can select the menu Absolute Quantification > qBASE Export.  

2. Choose the targets to be exported and the data format to be used (qBASE+ is able to read 

both formats) in the next dialogue. 

The following information is sent to qBASE+: 

 Well 

 Sample type 

 Sample name 

 Gene name 

 Ct value 

 Concentrations of standards 

 Sample active/inactive 

http://www.biogazelle.com/
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Note: Only genes that were previously set as GOI are displayed in the export dialogue. Therefore, 

in multiplex assays for each GOI, i.e., each dye, an absolute quantification must be defined. To do 

this, repeat the steps explained in “Creating an analysis for an absolute quantification“, page 74, 

topic 2 and 3, for each GOI. 

5.2.7 Importing the standard curve 

Next to the option to measure a standard curve in the experiment, the QIAquant 384 Software can 

also be used to determine the concentration of the samples based on the saved standard curve. 

You can use the import function for this purpose.  

1. Use the  icon in the toolbar to open the Import standard curve window. 

Optionally, you can call up the AbsQuant > Import standard curve menu command. 

The mathematical equation upon which the standard curve is based, as well as the 

associated dye, are each displayed in the list fields of the window. 

2. Select one of the import options from the Import standard curve window and make the 

corresponding entries: 

 Option Meaning  

 Import from this run Imports a standard curve from the current open project. 

If several standard curves are saved in one project, all curves are displayed and you can 
make a selection. 

 

Import from saved run Imports a standard curve from a saved project. 

If several standard curves have been saved, select the corresponding curve from the list. 

Manual input Standard curve coefficients are entered manually. 

Enter the gradient and the intercept for this equation: 
Ct = gradient * log(conc) + intercept. 

Delete external standards Deletes imported or entered standard curves so that they are no longer used for analysis. 
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5.2.8 Deleting the analysis of an absolute quantification 

An analysis that is no longer required can be removed. 

1. Activate the analysis by selecting its description in the evaluation list of the method tab. 

2. Click  in the toolbar or select Absolute quantification > Delete evaluation. 

The analysis is removed.  

5.3 Relative quantification 

Relative quantification allows for determination of the relative expression level of a GOI in relation 

to one or more reference genes (often housekeeping genes). If one of the samples is denoted as the 

calibrator, the expression level of that sample is set to one, and the relative expression levels of all 

the other samples are given in relation to the calibrator sample. For relative quantification, standard 

dilution series are required for the GOI as well as for the reference genes. 

5.3.1 Creating a new analysis for a relative quantification 

1. Go to the Analysis > RelQuant project tab. 

If the tab is not visible, click the arrows  in the tab bar. This will scroll the tabs. 

2. Click  in the toolbar or select RelQuant > Add rel. quantification. 

3. An input window appears. Enter the description for the current analysis. 

On the Rel. Quant. tab, the following information is activated: 

 Parameter settings (1) 

 Display of the fluorescence curves for the target gene and the reference gene (2) 

 Display of the result table with the added values (3) 

 Display of the standard curves for the target gene and the reference gene and the calculated 

coefficients (4) 
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Note: If multiple replicates have been used and one replicate or more of the reference gene does 

not show a Ct value, the calculation will be adjusted to use only the Ct values from the replicate(s) 

with a Ct value. 
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5.3.2 Parameter settings for relative quantification 

 

The following parameters must be set for the relative quantification: 

Setting the threshold value 

To determine Ct values for the analysis, a threshold value needs to be determined for each 

experiment first. You have several options for setting the threshold value: 

 In the general options (see “Making basic settings“, page 69) 

 Manually, in the parameters for the respective analysis (see table above) 

 Graphically, in the fluorescence curves representation: 

In the chart, move the black threshold line up or down by clicking and dragging with the 

cursor. At the same time, the Ct values in the result table are updated. 

 Option Description  

 Selection list Selection of an analysis created for the experiment  

Gene of interest 
(GOI) 

Selection list of target gene/dye combinations. 

Fluorescence and regression curves for the concentration are displayed according to the selection. 

Only one target gene at a time can be selected. 

Reference genes Reference gene selection list. 

In contrast to the target gene, several reference genes can be selected at the same time. Therefore, 
the number of list sheets that are in the display range grows with each reference gene. 

The  icon is used to remove all reference gene settings from the analysis. 

Include pass. 
reference 

Only active if a dye has been defined as a passive reference on the Settings/Scan project tab. 

If this option is activated, the fluorescence of the dye that has been set as a passive reference is 
used for standardization. 

Group If several experiments were carried out on the PCR plate, select the group of the experiment to be 
analyzed. (see “Defining groups“, page 52). 

 

Threshold Manually adjust threshold values. 

The threshold value must be between 1 and 100, depending on the standardized representation 
of the fluorescence curves (dRn). 

Note: The threshold value can be calculated automatically or set in the graph. 

 

 Opens the selection window with display options  
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Note: Due to the further spread of the early exponential area of the product accumulation 

curves, a logarithmic representation is better suited for setting the threshold manually in the 

display range than a linear representation. 

 By having it calculated automatically: 

The automatic calculation of the threshold value is activated by clicking on . 

Alternatively, you can call up the RelQuant > Autom. Threshold menu command. 

Whether you choose manual or automatic calculation, the resulting threshold value is updated and 

displayed synchronously in the corresponding Threshold input field. 

Fix threshold 

The threshold value becomes recalculated by the software each time basic settings for the analysis 

are changed. For the analysis, the option Fix Threshold can be used so that the threshold value is 

retained if the basic settings for the analysis are changed (see “Making basic settings“, page 69). 

5.3.3 Displaying the fluorescence curves in the relative quantification 

In the display range, the measured data – standardized to the value 100 for highest fluorescence 

intensity – is plotted against the cycle for the selected target gene. The target gene/dye and the 

reference gene/dye combinations are each assigned a list sheet that can be activated by clicking 

on the gene/dye tab on the bottom. 

Since only one target gene/dye combination is permitted at a time, the fluorescence curves of the 

selected combination are displayed whenever a new combination is selected. The number of the 

available list sheets depends on the number of selected reference genes. 

The fluorescence data is displayed as a linear or logarithmic representation, depending on the 

selected display option. For both display options, the program shows brief information on the 

sample if the cursor is placed on one of the curves. 

Switching the display options for the chart 

1. Click  on the parameter bar. 

A selection window for the display options opens. 

2. Select the Scaling logarithmic or linear option.  

Click next to the selection window. The changes are applied. 
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5.3.4 Display of the normalized relative concentrations 

After selecting the Norm. rel. conc. tab, the display changes to a bar chart presentation of the 

results. The respective sample names are given below each bar. The height of each bar is 

determined by the mean Ct-value or the calculated mean concentration of replicates. Hovering the 

mouse cursor on a bar displays some information about the position of the samples, the mean value, 

and the calculated standard deviation. The magnitudes of standard deviation are shown as an error 

bar on top of each bar. Because not all bars can be displayed in the screen if there is a large 

number of samples, the diagram can be moved horizontally by clicking and dragging with the 

mouse. 

 
Bar chart for display of normalized relative concentrations  

5.3.5 Displaying the standard curves and the results of a relative quantification 

In the upper area of the project window, you can switch between the display of the calculated 

standard curves for the target gene and all selected reference genes and the result table for the 

relative quantification using the Standard curve and Table list sheets.  

For the display of the standard curve, the Ct values of the standard samples are plotted graphically 

against the logarithm of their concentration. For the respective data points, errors bar are shown 

that indicate the standard deviation between replicates. For each data point, some short information 
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about the sample name and the size of the standard deviation of replicates is shown if the mouse 

cursor hovers on it. In the value range on the right, the following calculated data are displayed: 

 the coefficients of determination (R2) of the linear equation 

 the standard curve gradients 

 the intersections of the curves with the y-axis at x=0 (offset) 

 the PCR efficiency 

When more than one standard curve is displayed, each curve has its individual color. Accordingly, 

each table has a color code in the header that reflects the assignment to the respective standard 

curve. The standard curve and the values are automatically calculated by the QIAquant 384 

Software and updated in case of settings modifications. According to the number of genes used, a 

scroll bar appears under the table. It can be used to navigate through the table’s columns. 

 

The result table for the relative quantification contains all data and the associated measurement 

values for the samples.  
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For the relative quantification, the results table contains the following information: 

 Column Meaning  

 Well Position of sample  

Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 
the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

Group Assignment of the sample to an experimental group  

GOI Gene of interest  

Reference gene Reference gene  

Ct GOI Ct value of gene of interest  

Ct reference gene Ct value of reference gene  

Mean. Ct GOI Mean Ct value of replicates of the gene of interest  

Mean. Ct ref. gene Mean Ct value of replicates of the reference gene  

Conc. Std. GOI  Concentration of the standard for the gene of interest  

Conc. Std Ref. Gene  Concentration of the standard for the reference gene  

Mean Conc. GOI Concentration for the gene of interest determined from the standard curve on the basis of 
the mean Ct value 

 

Mean Conc. Ref. Gene Concentration for the reference gene determined from the standard curve based on the 
mean Ct value 

 

Std. Dev. Ct GOI Standard deviation of the Ct values between replicates of the gene of interest  

Std. Dev. Ref Gene Standard deviation of the Ct values between replicates of the reference gene  

%CV Ct GOI Variation coefficient of the Ct values between replicates of the gene of interest  

%CV Ct Ref Gen Variation coefficient of the Ct values between replicates of the reference gene  

Relative Conc. Relative (x-fold) expression level of the gene of interest in relation to the reference gene  

Norm. Rel. Conc.  Relative (x-fold) expression level of the gene of interest in relation to the reference gene, 
standardized to the expression of the calibrator (if defined) 

 

Std. Dev. Relative Conc. Standard deviation of the relative concentrations   

Std. Dev. Norm. Rel. Conc. Standard deviation of the normalized relative concentrations   
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Display in the project explorer 

A shortened representation of the standard curves calculated by the software is displayed in the 

project explorer under Relative quantification. The image displays the graphical plot of the Ct values 

of the standard samples against the logarithm of their concentration. 

 

5.3.6 Importing the standard curve for relative quantification 

Next to the option to measure a standard curve in the experiment, the QIAquant 384 Software can 

also be used to determine the concentration of the samples based on the saved standard curve. 

You can use the import function for this purpose. 

1. Use the  icon in the toolbar to open the Import standard curve window. 

Optionally, you can call up the RelQuant > Import standard curve menu command. 

2. All additional setting are analogous to the settings for the absolute quantification (see 

“Importing the standard curve“, page 83). 

5.3.7 Deleting the analysis of a relative quantification 

An analysis that is no longer required can be removed. 

1. Activate the analysis by selecting its description in the evaluation list of the method tab. 

2. Click  in the toolbar or select RelQuant > Delete rel. quantification. 

The analysis is removed.  
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5.4 ΔΔCt method 

The ΔΔCt method allows determination of the relative expression level of a GOI in relation to one 

or more reference genes (often housekeeping genes). One of the samples must be denoted as the 

calibrator. The expression level of the calibrator is set to one, and the relative expression levels of 

all the other samples are given in relation to the calibrator sample. In ΔΔCt method, there is no need 

to measure standard dilution series. However, if the ΔΔCt method shall be validated within the same 

PCR run, standard dilution series must be defined. 

5.4.1 Creating a new analysis for a ΔΔCt method 

1. Go to the Analysis/ddCt quantification project tab. 

If the tab is not visible, click the arrows  in the tab bar. This will scroll the tabs. 

2. Click  in the toolbar, or select DeltaDeltaCt > Add ddCt quantification. 

3. An input window appears. Enter the description for the current analysis. 

On the DeltaDeltaCt tab, the following information is activated: 

 Parameter settings (1) 

 Display of the fluorescence curves for the target gene and the reference gene (2) 

 Display of the result table with the added values (3) 

 If standards have been defined, display of the standard curve (4) and the validation curve (5) 

for the expression level of the GOI in relation to the reference gene and the calculated factors 
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Note: If multiple replicates have been used and one replicate or more of the reference gene doesn’t 

show a Ct value, the calculation will be adjusted to use only the Ct values from the replicate(s) with 

a Ct value. 

 

5.4.2 Parameter settings for the ΔΔCt method 
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The following parameters must be set for the ΔΔCt method: 

 Option Description  

 Selection list Selection of an analysis created for the experiment  

Gene of interest (GOI) Selection list of combinations of measured dyes and target genes to be quantified. 

Only one target gene at a time can be selected. 

Reference genes Selection list for the reference genes. 

In contrast to the target gene, several reference genes can be selected at the same time. 
The number of list sheets in the display range therefore grows with each reference gene. 

With the  symbol you can remove all selected reference genes from the selection. 

Group If several experiments were carried out on the PCR plate, select the group of the 
experiment to be analyzed. (see “Defining groups“, page 52). 

Threshold Manually adjust threshold values. 

The threshold value must be between 1 and 100, depending on the standardized 
representation of the fluorescence curves (dRn). 

Note: The threshold value can be calculated automatically or set in the graph. 

 

 Opens the selection window with display options  

 

Setting the threshold value 

To determine Ct values for the analysis, a threshold value needs to be determined for each 

experiment first.  

You have several options for setting the threshold value: 

 In the general options (see “Making basic settings“, page 69). 

 Manually in the parameters for the respective analysis (see table above) 

 Graphically in the fluorescence curves representation: 

In the chart, move the black threshold line up or down with the cursor. Press and hold the left 

mouse button while doing so. At the same time, the Ct values in the result table are updated. 

Note: Due to the further spread of the early exponential area of the product accumulation 

curves, a logarithmic representation is better suited for setting the threshold manually in the 

display range than a linear representation. 

 By having it calculated automatically: 

The automatic calculation of the threshold value is activated by clicking  or DeltaDeltaCt > 

Autom. Threshold. 

Whether you choose manual or automatic calculation, the resulting threshold value is updated and 

displayed synchronously in the corresponding Threshold iput field. 
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Fix threshold 

The threshold value is recalculated by the software each time that basic settings for the analysis are 

changed. For the analysis, the option Fix Threshold can be used so that the threshold value is 

retained if the basic settings for the analysis are changed (see “Making basic settings“, page 69). 

5.4.3 Displaying the fluorescence curves for the ΔΔCt method 

In the display range, the measured data – standardized to the value 100 for highest fluorescence 

intensity – is plotted against the cycle for the selected target gene. The gene/dye and the reference 

gene/dye combinations are each assigned a list sheet that can be activated by clicking on the 

gene/dye tab on the bottom. 

In the analysis, you can always use only one target gene but several reference genes. The number 

of the available list sheets depends on the number of the selected genes. 

The fluorescence data is displayed as a linear or logarithmic representation, depending on the 

selected display option. For both display options, the program shows brief information on the 

sample if the cursor is placed on one of the curves. 

Switching the display options for the chart 

1. Click  in the parameter bar. 

A selection window for the display options opens. 

2. Select the Scaling logarithmic or linear option.  

Click next to the selection window. The changes are applied. 
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Linear representation of the fluorescence curve for the ΔΔCt method 

 
Logarithmic representation of the fluorescence curve for the ΔΔCt method 

5.4.4 Display of the normalized relative expression or relative quantities 

After selecting the Normalized expression or Relative quantity tab, the display changes to present 

the results as bar chart. The respective sample names are given below each bar. The height of each 

bar is determined by the calculated normalized expression or the calculated relative quantity of 

replicates. For each bar, some information about the position of the samples, the mean value, and 

the calculated standard deviation is shown when the mouse cursor hovers on it. The magnitudes of 

standard deviation are shown as an error bar on top of each bar. For the representation of the 

relative quantities, the results for the target gene and reference gene, the bars are colored 

differently. Because not all bars can be displayed on the screen when there is a large number of 

samples, the diagram can be moved horizontally by clicking and dragging with the mouse. 
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Bar chart for display of normalized expression of replicates 

 
Bar chart for display of relative quantities of replicates 

5.4.5 Setting the calculation mode for the standardized expression 

The QIAquant 384 Software enables you to calculate the standardized expression (SE) with 2 

different methods: 

 Without PCR efficiency calculation (Livak method) 

 With PCR efficiency calculation for GOI and reference genes (Pfaffl method) 

To calculate the SE, one sample must be defined as the calibrator. 
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Calculating the SE without efficiency calculation (Livak method) 

The Livak method assumes that the PCR efficiencies of the GOI and the reference gene (RefGene) 

are equal. The following applies: 

𝑁𝑁𝑁𝑁 = 2−∆∆𝐶𝐶𝐶𝐶 

where ∆∆𝐶𝐶𝐶𝐶 =  ∆𝐶𝐶𝐶𝐶(𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) −  ∆𝐶𝐶𝐶𝐶(𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) 

and ∆𝐶𝐶𝐶𝐶(𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) =  𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺, 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) −  𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅, 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) 

 ∆𝐶𝐶𝐶𝐶(𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) =  𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺,𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) −  𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅,𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) 

Calculating the SE with efficiency calculation (Pfaffl method) 

The Pfaffl method considers the efficiencies determined for the GOI and the reference gene 

(RefGene). The efficiencies (E(GOI) and E(RefGene)) can be calculated from dilution series or 

specified in the software. The following applies: 

𝑁𝑁𝑁𝑁 =  
1 + 𝐸𝐸(𝐺𝐺𝐺𝐺𝐺𝐺)∆𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺)

1 + 𝐸𝐸(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅)∆𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅) 

where ∆𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺) =  𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺,𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) −  𝐶𝐶𝐶𝐶(𝐺𝐺𝐺𝐺𝐺𝐺, 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) 

and ∆𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅) =  𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅,𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶) −  𝐶𝐶𝐶𝐶(𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅, 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆) 

The Pfaffl method is generally preferred, because the basic assumption of the Livak method (equal 

efficiency when amplifying the GOI and the reference gene) is rarely the case in practice and the 

calculation can therefore lead to incorrect values. 

The calculation method is selected in the ddCt Options window. 

 Click  in the toolbar or select DeltaDeltaCt > ddCt Quant. options. 

 Select the desired calculation method.  

For the Pfaffl method, the efficiency values can be determined automatically from the standard 

curves (dilution series) for the GOI and the reference gene (if standards have been defined), 

or the values can be entered manually in the respective fields. 
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ddCt Options window for presetting the analysis of the ΔΔCt method 

5.4.6 Displaying the validation curves and values 

To calculate the ∆∆Ct values, there is no need to determine a validation curve. However, it might 

be useful to consult it when checking data quality. A prerequisite for creating a validation curve is 

the measurement of a standard series with different dilution levels of target gene and reference 

gene. If standard series have been measured for the target and reference gene, the expression ratio 

between target and reference gene is represented graphically in the Validation curve display. For 

this purpose, the mean Ct value of the target gene is subtracted from the mean Ct value of the 

reference gene for the corresponding dilution level, and the resulting dCt(V) value is plotted against 

the logarithm of the concentration.  

In the value range on the right, the following calculated data is displayed: 

 The coefficient of determination (R2) 

 The slope coefficient 

 The intersection of the curve with the y-axis at x=0 (offset) 
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The gradient of the curve should not exceed ±0.1. The assumption then applies that the efficiencies 

of the amplification of the GOI and the reference gene are almost identical and the calculation of 

the ΔΔCt values produces valid data.  

 
Validation curves view for the ΔΔCt method 

You can switch between the ΔΔCt calculation views using the Table, Standard curve, and Validation 

tabs. The validation curves and the values are automatically calculated by the QIAquant 384 

Software and updated if the settings change. For validation curves as well as for standard curves, 

the respective data point errors bar are shown that indicate the standard deviation between 

replicates. For each data point, some short information about the sample name and the mean Ct 

value of replicates is shown when the mouse cursor hovers on it.  

When more than one standard curve is displayed, each curve has its individual color. Accordingly, 

each table has a color code in the header that reflects the assignment to the respective standard 

curve. 
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For the ΔΔCt quantification, the results table contains the following information: 

 Column Meaning  

 Well Position of sample  

Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 
the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

Group Assignment of the sample to an experimental group  

GOI Gene of interest  

Reference gene Reference gene  

Ct GOI Ct value of gene of interest  

Ct Ref. gene Ct value of reference gene  

Mean Ct GOI Mean Ct value of replicates of the gene of interest  

Mean Ct ref. gene Mean Ct value of replicates of the reference gene  

Std. Dev. Ct GOI Standard deviation of the Ct values between replicates of the gene of interest  

Std. Dev. Ct ref. gene Standard deviation of the Ct values between replicates of the reference gene  

%CV Ct GOI Variation coefficient of the Ct values between replicates of the gene of interest  

%CV Ct ref. gene Variation coefficient of the Ct values between replicates of the reference gene  

dCt GOI Delta Ct value for replicates of the gene of interest   

dCt ref. gene Delta Ct value for replicates of the reference gene   

RQ GOI Calculated relative amount for replicates of the gene of interest in the original sample  

RQ ref. gene Calculated relative amount for replicates of the reference gene in the original sample  

Mean RQ ref. gene Average calculated relative amount for replicates of the reference gene in the original 
sample 

 

Norm. expression  Standardized relative (x-fold) expression level of the gene of interest in the sample, in 
relation to the calibrator 
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Display in the project explorer 

A shortened representation of the validation curves calculated by the software is displayed in the 

project explorer under DeltaDeltaCt. The image displays the graphical plot of the dCt(V) values 

against the logarithm of the sample concentration: 

 

5.4.7 Deleting a ΔΔCt method analysis 

An analysis that is no longer required can be removed. 

1. Activate the analysis by selecting its description in the evaluation list of the method tab. 

2. Click  in the toolbar or select DeltaDeltaCt > Delete ddCt quantification. 

The analysis is removed.  

5.5 Melting curve analysis 

When performing a melting curve analysis, the temperature in the reaction mixture is increased 

successively until the PCR product is denatured. The dissociation of the fragment in single strands 

will result in the release of an intercalating dye. The associated reduction of the fluorescence 

intensity is measured and recorded by the device. By forming the first derivative of the fluorescence 

curve, you will get a peak that describes the melting point and the approximate concentration of 

the PCR fragment. Through melting curve analysis, you can differentiate whether the reaction has 

caused the formation of a specific PCR product or whether unspecific by-products, such as 

primer-dimers, were produced.  
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5.5.1 Creating a new melting curve analysis 

1. Go to the Analysis > Melt. curve project tab. 

If the tab is not visible, click the arrows  in the tab bar. This will scroll the tabs. 

2. Click  in the toolbar or select Melting curve > Add melting curve. 

3. An input window appears. Enter the description for the current analysis. 

On the MeltCurve tab, the following information is activated: 

 Parameter settings (1) 

 Display of fluorescence values as a function of the temperature and/or its first derivative (2) 

 Display of the result table (3) 
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5.5.2 Parameter settings for melting curve analysis 

 

Set the following parameters for the melting curve quantification: 

Setting the threshold value 

For the correct analysis, a threshold value must be determined for the melting curves.  

You have several options for setting the threshold value: 

 In the general options (see “Making basic settings“, page 69) 

 Manually, in the parameters for the respective analysis (see table above) 

 Graphically, in the representation of the fluorescence curves derivative: 

In the chart Derivative, move the black threshold line up or down by clicking and dragging 

with the mouse. At the same time, the Tm values in the result table are updated. 

 Automatic calculation: 

The automatic calculation of the threshold value is activated by clicking  or selecting 

Melting curve/Autom. Threshold. 

Whether you choose manual or automatic calculation, the resulting threshold value is updated and 

displayed synchronously in the corresponding Threshold input field. 

 Option Description  

 Selection list Selection list of a selection created for the experiment  

Gene of interest (GOI) Selection list of target gene/dye combinations. 

Generally, an intercalating dye must be selected for the target gene for the melting curve 
analysis. 

According to the selection, the fluorescence and regression curves for the concentration 
are displayed. 

Group If several experiments were carried out on the PCR plate, select the group of the 
experiment to be analyzed (see “Defining groups“, page 52). 

Threshold Manually adjust threshold values. 

The threshold is now effective on the Derivative tab. Only curves whose maximum dRn/dT 
is greater than the threshold are analyzed. 

Note: The threshold value can be calculated automatically or set manually in the chart 
(see also “Setting the threshold value” below). 

 
Opens the selection window with display options 
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Fix threshold 

The threshold value becomes recalculated by the software each time basic settings for the analysis 

are changed. For the analysis, the option Fix Threshold can be used so that the threshold value is 

retained if the basic settings for the analysis are changed (see “Making basic settings“, page 69). 

5.5.3 Displaying fluorescence curves/melting curves 

In the display area, the measured fluorescence curves are shown in relation to the temperature and 

are either standardized to the highest fluorescence value or both standardized to a target value of 

100, depending on the settings made in the Melt. Curve Options window. The data is displayed as 

a linear or logarithmic representation, depending on the selected display option.  

 

The program shows brief information on the sample if the cursor is placed on one of the curves.  

The melting temperature Tm is determined by forming the first derivative of the melting curves from 

the maxima of the forming peaks. To evaluate fluorescence data from protein stability 
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measurements, the melting curves can be reversed. The reversal of the melting curves can be 

activated via the flip curve option. 

 
You can switch between the melting curves display and the derivatives via the tab at the bottom-left 

corner of the display range.  

Switching the display options for the chart of fluorescence curves 

1. Click  in the parameter bar. 

A selection window for the display options opens. 

2. Select the Scaling logarithmic or linear option. 

Click next to the selection window. The changes are applied. 

The Derivative tab cannot be displayed logarithmically. 

 

The linear display does not show a threshold line. 
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5.5.4 Display of melting temperatures 

After selecting the tab Tm, the display changes to a presentation of the results as bar chart. The 

respective sample name is given below each bar. The height of the bar is determined by the 

measured melting temperature of replicates. For each bar, some short information about the position 

of the samples, the mean value, and the calculated standard deviation is shown when the mouse 

hovers on it. The magnitude of standard deviation is shown as an error bar on top of each bar. 

Because not all bars can be displayed in the screen when there is a large number of samples, the 

diagram can be moved horizontally by clicking and dragging with the mouse. 

 

5.5.5 Displaying the result table for the melting curves 

The result table for melting curves contains all data and the associated measurement values for the 

samples.  
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For melting curves, the results table contains the following information: 

Display in the project explorer 

A shortened representation of the melting curves calculated by the software is displayed in the 

project explorer under Melt Curve. This representation shows the graphical plot of the first derivative 

of the fluorescence values against the temperature. 

 

5.5.6 Deleting a melting curve analysis 

A melting curve analysis that is no longer required can be removed. 

1. Activate the analysis by selecting its description in the evaluation list of the method tab. 

2. Click  or select Melting curve > Delete melting curve. 

The analysis is removed.  

 Column Meaning  

 Well Position of sample  
Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 

the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

Group Assignment of the sample to an experimental group  

Gene Name of gene measured in the sample  

Tm Melting temperature of the sample  

Mean Tm Mean melting temperature of replicates  

Std Dev Mean Tm Standard deviation of mean melting temperature of replicates  
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5.6 Genotyping 

Genotyping determines sequence differences between a sample and a standard. The standard is 

defined as the reference sequence (genotype 1); the genetic condition of the sample is to be 

determined in the experiment. Genotyping shows which alleles an individual has inherited from its 

parents. 

5.6.1 Creating a new analysis for genotyping 

1. Go to the Analysis > Genotyping project tab. 

If the tab is not visible, click the arrows  in the tab bar. This will scroll the tabs. 

2. Click  or select Genotyping > Add genotyping. 

3. Enter the description for the current analysis in the input window. 

The following information is activated on the Genotyping tab: 

 Parameter setting for defining the threshold and selecting the dye with which the wild type 

and the mutant were measured (1) 

 Display of the fluorescence curves of wild type and mutant and/or display of the results as a 

scatter plot or bar graph (2) 

 Display of the result table with the results (3) 
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Genotyping window 

5.6.2 Parameter settings for genotyping 

 
Parameter settings for genotyping for the fluorescence curve display 
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Set the following parameters for the absolute quantification: 

 

When changing to the scatter plot or endpoint bar graph, 2 fields are displayed for the CutOff 

value for the Genotype 1 and the Genotype 2 instead of the Threshold field: 

 

Setting the threshold value 

To determine Ct values for analysis, a threshold value must be determined for each experiment.  

You have several options for setting the threshold value: 

 In the general options (see “Making basic settings“, page 69) 

 Manually, in the parameters for the respective analysis (see table above) 

 Graphically, in the fluorescence curves representation: 

In the chart, move the black threshold line up or down by clicking and dragging with the 

mouse. At the same time, the Ct values in the result table are updated. 

Note: The logarithmic view is more suitable than the linear view for placing the threshold 

manually in the display area, because of the wider spread of the early exponential area of the 

product accumulation curves. 

 Option Description  

 Selection list Selection of an analysis created for the experiment  
Genotype 1 Selection list for the dye used to measure the genotype 1 

Genotype 2 Selection list for the dye used to measure the genotype 2 

Include passive 
reference 

Only active if a dye has been defined as passive reference on the Settings/Scan project tab. 
If this option is activated, the fluorescence of the dye that has been set as a passive reference is 
used for standardization. 

Group If several experiments were carried out on the PCR plate, select the group of the experiment to 
be analyzed (see “Defining groups“, page 52). 

 

Threshold Manually adjust threshold value. 
The threshold value must be between 1 and 100, depending on the standardized 
representation of the fluorescence curves (dRn). 
Note: The threshold value can be calculated automatically or set manually in the chart (see see 
also “Setting the threshold value” below). 

 

 Opens the selection window with display options (see “Displaying the fluorescence curves for 
absolute quantification“, page 77). 
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 By having it calculated automatically: 

To activate the automatic calculation of the threshold value, click  or select Genotyping > 

Autom. threshold. 

Whether you choose manual or automatic calculation, the resulting threshold value is updated and 

displayed synchronously in the Threshold input field. 

Fix threshold 

The threshold value becomes recalculated by the software each time basic settings for the analysis 

are changed. For the analysis, the option Fix Threshold can be used, so that the threshold value is 

retained if the basic settings for the analysis are changed (see “Making basic settings“, page 69). 

5.6.3 Specifying genotyping options 

Special analysis options are available for genotyping. 

 Click  in the toolbar to open the Genotyping Options window. 
Alternatively, you can call up the Genotyping/Genotyping Options menu command. 
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5.6.4 Displaying the fluorescence curves, scatter plot and bar graph 

The respective combination of genotype 1 dye or genotype 2 dye displayed is shown on the tabs 

at the bottom-left corner of the area. The entry for the respective active combination on the tab is 

highlighted in white. The fluorescence data is displayed as a linear or logarithmic representation, 

depending on the selected display option. For both view types, a brief information is shown as soon 

as the mouse pointer is positioned on one of the curves. 

1. Click the  button in the parameter bar. A selection window for the display options opens. 

2. Select the Scaling logarithmic or linear option.  

Click next to the selection window. The changes are applied. 

 
Linear representation of the fluorescence curve for genotyping 

 
Logarithmic representation of the fluorescence curve with horizontal threshold line 

 Option Description  

 Cycle of interest Select the cycle for analysis. This can preferably be the last cycle (end point) but also any other cycle 
of the PCR run. The respective cycle can be selected from a list. 

 

Descriptions Input fields for own names for the genotype1, genotype 2, heterozygote categories or otherwise 

Scatter plot Generation of scatter plot, based on fluorescence intensities of analyzed cycle and/or Ct values 
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To determine Ct values for the analysis, a threshold value must be determined for the fluorescence 

curves. This can be automated but can also be done manually in the display area (see “Parameter 

settings for genotyping“, page 111). 

In addition to the fluorescence curves representation, the results can also be displayed as a scatter 

plot or bar graph. This can be selected via the respective tabs below the display area. 

 

The scatter plot is divided into 4 quadrants for genotype1, genotype 2, heterozygote, and error. 

The samples are assigned to one of the quadrants based on the measured relative fluorescence or 

the Ct values of the 2 dyes. The respective cutoff values for the sample assignment are represented 

by 2 black lines in the scatter plot view. To change the position of the lines and thus change the 

cutoff value, click and drag the lines with the mouse. Alternatively, the respective cutoff values for 

genotype 1 and genotype 2 can be entered in their respective fields in the selection area (see 

“Parameter settings for genotyping“, page 111). 

 
Bar chart for genotyping 
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The bar graph shows the measured relative fluorescence as bars. The x-axis is scaled from A–H 

based on the rows of the block, i.e., the first 12 samples correspond to positions A1–A12 in the 

block, the next 12 samples correspond to positions B1–B12, etc. The cutoff value is set by clicking 

and dragging the red or blue horizontal line up or down using the mouse, or by entering the 

respective cutoff values for mutant and wild type in their respective fields in the selection area of 

this view (see “Parameter settings for genotyping“, page 111). 

The cutoff values are thresholds after which the question of whether a sample shows a reaction is 

answered with “Yes” (see Reaction genotype 1 and Reaction genotype 2 table columns). 

5.6.5 Display of the values for the genotyping analysis 

The result table for the genotyping combines all data and corresponding measurements for the 

samples. The columns shown in the result table differ depending on the tab selected in the display 

area. The table for the fluorescence curves provides a summary that includes the measuring data of 

both dyes. If the fluorescence intensity at the end point is evaluated, the result table for the scatter 

plot is the same as the one for the bar graph. However, the data summarized in the result table for 

the fluorescence curves differ partly from the data in the scatter plot or bar graph analysis.  
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For the genotyping, the results table contains the following information: 

 Column Meaning  

Well Position of sample 

Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 
the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

Group Assignment of the sample to an experimental group 

Ct Genotype 1 Ct value of genotype 1  

Mean Ct Genotype 1 Mean Ct value of replicates of the genotype 1  

Std. Dev. Ct Genotype 1 Standard deviation of the Ct values between replicates of the genotype 1  

Ct Genotype 2 Ct value of genotype 2  

Mean Ct Genotype 2 Mean Ct value of replicates of the genotype 2  

Std. Dev. Ct Genotype 2 Standard deviation of the Ct values between replicates of the genotype 2  

Genotype Assign the sample according to genotype 1, genotype 2, heterozygote, or error  

Reaction Genotype 1 Yes or no, depending on the endpoint fluorescence or Ct value  

Reaction Genotype 2 Yes or no, depending on the endpoint fluorescence or Ct value  

Genotype Replicates Assign replicates according to genotype 1, genotype 2, heterozygote, or error (“?” 
symbol) 

 

dRn Genotype 1 Standardized fluorescence intensity of the genotype 1reaction  

Mean dRn Genotype 1 Standardized fluorescence intensity between replicates of the genotype 1 reaction  

Std. Dev. dRn Genotype 1 Standard deviation of the standardized fluorescence intensity between replicates of the 
genotype 1reaction 

 

dRn Genotype 2 Standardized fluorescence intensity of the genotype 2reaction  

Mean dRn Genotype 2 Standardized fluorescence intensity between replicates of the genotype 2reaction  

Std. Dev. dRn Genotype 2 Standard deviation of the standardized fluorescence intensity between replicates of the 
genotype 2 reaction 

 

 

Individual columns can be shown or hidden by selection or deselection. The layout of the columns 

can also be freely modified. By clicking and dragging a column heading, depressed columns can 

be swapped. The display of the results in the table can thus be adjusted as desired. 

Display in the project explorer 

Optionally, the scatter plot or the endpoint analysis calculated by the software can be displayed in 

short form in the project explorer under the point Genotyping. The scatter plot is divided into 4 

quadrants for mutant, heterozygous, wild type, and error. The samples are assigned to a quadrant 

by the relative fluorescence or the Ct values determined for both fluorescent dyes. For the endpoint 
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analysis, the measured relative fluorescence is plotted as bar chart. The height of the bars defines 

the samples as genotype 1, genotype 2, heterozygous, or error. 

  
Representation of results for genotyping as scatter plot. 

 

  
Representation of results for genotyping as bar chart. 

 

5.6.6 Deleting a genotyping 

An analysis that is no longer required can be removed. 

1. Activate the analysis by selecting its name in the evaluation list of the method tab. 

2. Click  or select Genotyping > Delete Genotyping. 

The analysis is removed.  
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5.7 POS/NEG analysis at the end point 

Positive/negative analysis at the end point of a qPCR is used to decide whether or not a target 

gene is present in the reaction mix. Such an analysis can be configured as a singleplex or multiplex 

experiment using fluorescence data at the end point of a PCR run, i.e., after amplification is finished. 

The position of the end point – with respect to the cycle number – as well as the cycles to be included 

can be set by you. Using the NTC samples, a cutoff value is calculated that discerns positive and 

negative for each individual sample. The software also accounts for internal positive controls (IPC) 

that can be added to each sample in order to avoid false negative results; this increases the 

confidence level of the experiment. 

5.7.1 Starting endpoint analysis 

1. Go to the Analysis/Endpoint project tab. If it is not visible, click the arrows in the tab bar. 

This will scroll the tabs. 

2. Click  or select Endpoint > Add Endpoint. 

3. An input window appears. Enter the description of the current analysis. 

Note: An endpoint analysis can only be opened if the plate layout contains at least one NTC 
sample (see “Editing the sample table“, page 40). 

On the Endpoint tab, the following information is activated: 

 Edit fields for parameter settings 

 Amplification curves of the selected GOI and the IPC in a combined diagram 

 Amplification curves of the selected GOI and the IPC in separate diagrams, which allow for 

setting the cutoff. 

 Display of results in a PCR plate scheme 

 Display of results in a bar chart 

 Results table with measurement data and classification of the unknown samples as POS, NEG, 

??? , CHECK 
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5.7.2 Parameters settings for endpoint analysis 

 

1. Set the following parameters for endpoint analysis: 

 

2. Define the cycle numbers that shall be considered as end point.  

By default, the mean fluorescence of the last 2 cycles is taken for calculations. You can define 

more than 2 cycles at the end or an interval of cycles of the qPCR run as source of endpoint 

fluorescence data.  

The selected cycles are highlighted in the chart by a yellowish bar. 

 

 
 

 

 
 

Last 2 cycles selected   Cycles 35 to 37 selected 

 Option Meaning  

 Shortlist Selection of an analysis created for this experiment  

Gene of interest (GOI) Selection list of the gene/dye combination of interest 

Internal positive control (IPC) Selection of the gene/dye combination that is used for IPC 

Group If several experiments were carried out on the plate, selection of experiments to be 
analyzed. 

Cutoff Cutoff defines the fluorescence value above which the sample is considered positive  

 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 122 

Setting cutoff values 

Cutoff values for GOI and IPC can be set manually or calculated automatically. You can select 

different methods for automatic calculation in the options dialogue  for endpoint analysis. 

Manual methods 

 Enter a number for cutoff directly in the edit field Cutoff or in the options dialogue 

 Shift the cutoff line using the mouse in the tabs GOI and IPC 

Automated methods 

 With negative control (NTC):  

The cutoff value is calculated from the mean fluorescence of the NTC samples plus the fraction 

(given in percent) from the difference between maximal sample fluorescence and mean 

fluorescence of NTC samples. Fluorescence data is taken from the specified endpoint cycles.  

 With internal positive control IPC and NTC:  

Cutoff values for NTC and IPC are calculated separately. The standard deviation of the 

fluorescence of all NTC samples (or IPC samples, i.e., samples that do not contain an internal 

positive control) is multiplied with a factor T that is read from a table and is dependent from 

the desired confidence interval and the number of samples.  

 Click  to start the automatic calculation of cutoffs according to the settings in the options. 

Alternatively, you can select Endpoint > Auto Threshold CutOff from the menu.  

Note: If the plate layout does not contain samples that are labeled as IPC- , the option with internal 

positive control and NTC will not be available. On the tab Settings/Samples, selected wells can be 

labeled as IPC- by right-clicking the highlighted wells and selecting Assign IPC- from the context 

menu (see “Editing the sample table“, page 40). 

5.7.3 Displaying results in end point analysis 

The results of the analysis (POS, NEG, ???, CHECK) are evaluated according to the following rules: 

Without IPC 

 Fluorescence of a single GOI sample Result  
> Cutoff (GOI) POS (positive) 

≤ Cutoff (GOI) NEG (negative) 
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With IPC 

Analysis of replicates 

Samples that are present in replicates are considered to be POS or NEG if all replicates of that 

sample are POS or NEG. If this is not the case, CHECK will be displayed. It is possible to manually 

deselect samples in the project explorer that are recognized as outliers. 

After creation of a new analysis, or after having changed options or cutoff values, the results are 

recalculated, and charts and table will be refreshed. 

Results table 

 

 Fluorescence of a single GOI sample Fluorescence of a single IPC sample Result  

 >Cutoff (GOI) >Cutoff (IPC) POS (positive)  
≤Cutoff (GOI) >Cutoff (IPC) NEG (negative) 

>Cutoff (GOI) ≤Cutoff (IPC) ??? (problematic) 

≤Cutoff (GOI) ≤Cutoff (IPC) ??? (problematic) 

 

 Fluorescence of replicates Result of sample  

 All POS POS (positive)  
All NEG NEG (negative) 

Otherwise CHECK (eliminate outliers or repeat sample) 
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For the endpoint, the results table contains the following information: 

The results table displays all calculated numerical data and the analysis of single samples and 

replicates. You can design the results table according to your requirements by setting type, 

sequence, and width of the columns to be displayed. You can also adjust the sort sequence of data 

in the column (alphabetical, numerical, by column, by row). The table configured this way can be 

exported as XLS or CSV file by right-clicking the table. 

 
 

 Column Meaning  

 Well Position of sample  

Color of curve Each sample is automatically assigned an unchangeable color, which is used to display 
the corresponding fluorescence curve 

Sample name Name of sample 

Sample type Type of sample 

FluoGOI Fluorescence of the GOI samples at the endpoint  

Mean FluoGOI Mean fluorescence of the GOI replicates at the endpoint  

Std. Dev. FluoGOI Standard deviation of the GOI replicates at the endpoint  

FluoIPC Fluorescence of the IPC samples at the endpoint  

Mean FluoIPC Mean fluorescence of the IPC replicates at the endpoint  

Std.Dev.FluoIPC Standard deviation of the IPC replicates at the endpoint  

Status GOI POS if FluoGOI > CutOff, else NEG (for each sample well)  

Status IPC POS if FluoIPC > CutOff, else NEG (for each sample well)  

Result sample Rating POS/NEG/??? for each well  

Result replicates Rating POS/NEG/CHECK of the replicates  
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PCR plate scheme (grid) 

 

For QIAquant 384, columns 1–24 and rows A–P are available using the scroll bars. 

The PCR plate scheme offers a quick overview of the results obtained in each single well. If the 

mouse pointer hovers on a well, a hint box is displayed showing the sample name and the endpoint 

fluorescence of GOI and IPC for that well. You can change the colors that code for POS, NEG, and 

??? in Extras/Options/Colors. 
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Bar chart 

 

The bar chart displays the endpoint fluorescence of the GOI together with the IPC, as well as the 

corresponding cutoff values as horizontal lines. Red lines denote the GOI and blue ones the IPC. If 

the mouse pointer is moved across a bar, a hint box is displayed showing the sample name and 

the end point fluorescence of GOI and IPC for the corresponding well. 

Note: Cutoff lines cannot be changed in the bar chart. To change cutoff lines, please switch to the 

GOI or IPC tabs. 
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6 Multigene-/Multiplate-Analysis 

Multigene-/multiplate-analysis is used to analyze real-time PCR data of multiple target genes in 

parallel or to analyze data from multiple project files if, for instance, several PCR plates were used 

for an experiment. Multigene-/multiplate-analysis is executed as dialog in a separate window 

independent of the surface of the QIAquant 384 Software. Project files generated by the QIAquant 

384 Software are used. Project files must include a ∆∆Ct-analysis for multigene-/multiplate-analysis. 

6.1 Start Multigene-/Multiplate-Analysis 

Click  in the toolbar. A new window for multigene-/multiplate-analysis appears. 

6.2 The window for multigene-/multiplate-analysis 

The window for multigene-/multiplate-analysis is divided into the following sections: 

 

 Menu bar (1)  Contains the menu commands for, e.g., opening, editing, saving, and printing of multigene-
/multiplate-analysis files, and a help function 

 

 Toolbar (2)  Commands for editing multigene-/multiplate-analysis files are arranged here  
Project list (3)  Lists and administrates projects that are used for multigene-/multiplate-analysis  

Samples (4)  Measurement data of samples can be selected/unselected (only data of selected samples are 
included in the analysis and used for results calculation) and the position of IPS can be defined 

Data display (5)  Amplification curves of imported project files are shown, or the results of the multigene-/multiplate-
analysis are plotted as bar chart 

Results table (6)  Shows imported measurement data of activated project file or the results of multigene-/multiplate- 

 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 128 

6.3 Overview of menu commands 

In the multigene-/multiplate-analysis window, these commands are available in the File menu:  

6.4 Overview of the tools in the toolbar  

6.5 Managing multigene-/multiplate-analysis files 

After clicking , the Multigene-/Multiplate-Analysis dialog starts in a separate window and 

contains no data. 

6.5.1 Start new multigene-/multiplate-analysis 

To start a new multigene-/multiplate-analysis, click  or select File > New. An already-loaded 
multigene-/multiplate-analysis will be closed. If the analysis has been modified and the changes 
are not yet saved, a prompt opens. 

Note: Only one multigene-/multiplate-analysis can be opened. 

 File > Description   

 New Multigene-/Multiplate-Analysis Opens a new multigene-/multiplate-analysis  

Open Multigene-/Multiplate-Analysis Opens a multigene-/multiplate-analysis 

Save Multigene-/Multiplate-Analysis Saves a multigene-/multiplate-analysis in the QIAquant 384 Software 
standard folder 

Save Multigene-/Multiplate-Analysis as Saves a multigene-/multiplate-analysis in any user-selected folder 

Print Multigene-/Multiplate-Analysis Prints the results of a multigene-/multiplate-analysis  

Close  Closes the window for multigene-/multiplate-analysis  

 

 Button  Command  Function  

 

 

New  Opens a new multigene-/multiplate-analysis  

 

Open Opens a multigene-/multiplate-analysis 

 

Save Saves a multigene-/multiplate-analysis 

 
Print Prints a multigene-/multiplate-analysis 

 

Options Allows the input of efficiencies of PCR reactions for single genes of interest 
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6.5.2 Open saved multigene-/multiplate-analysis 

1. Click  or select File > Open Multigene-/Multiplate-Analysis.  

2. In the standard window, select the desired file to open and confirm the selection with OK. 

Note: If the file type is linked to the QIAquant 384 Software application in Extras > Options, double-

clicking the file will automatically start the dialog for multigene-/multiplate-analysis. 

The multigene-/multiplate-analysis – including the project list, sample layout, measurement data, 

and analysis – opens. 

6.5.3 Save multigene-/multiplate-analysis 

The multigene-/multiplate-analysis, including all loaded project files and analysis, is stored. 

1. Select File > Save Multigene-/Multiplate-Analysis. 

2. To save files, enter the name of the template in the standard window and click OK. 

Changes in a multigene-/multiplate-analysis can be saved with File > Save Multigene-/Multiplate-

Analysis. Alternatively, you can click  in the toolbar. 

6.5.4 Close multigene-/multiplate-analysis 

The File > Close Multigene-/Multiplate-Analysis menu command closes the Multigene-/Multiplate-

Analysis window. If any unsaved changes have been made in analysis, a confirmation prompt 

appears. 

6.5.5 Print multigene-/multiplate-analysis 

The data and results of a multigene-/multiplate-analysis can be printed using the Print function. For 

this purpose, an analysis must be applied and, in the data display, the tab Analysis must be selected 

(see “The window for multigene-/multiplate-analysis“, page 127). Start printing by selecting File > 

Print Multigene-/Multiplate-Analysis or click  in the toolbar.  

6.6 Load project files 

When a new multigene-/multiplate-analysis is started, a blank window is displayed initially. To 

perform an analysis project, files have to be loaded. In the project files, a ∆∆Ct-analysis must be 

applied to evaluate the files by multigene-/multiplate-analysis. 
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1. To load a project file, click Add project.  

2. In the standard window, select one or more stored project files and confirm your selection 

with OK. Loaded projects are listed in the project list. 

2a. To remove a project file, mark the file in the project list. 

2b. Click Remove project. 

6.7 Activate/deactivate project files for multigene-/multiplate-analysis 

In the project list, a check box is shown next to each loaded project. By the check box, projects can 

be activated or deactivated. Only data from activated projects are used for analysis. 

The data of deactivated project files remain loaded in the background and, after reactivation, are 

used for analysis again. 

6.8 Activate/deactivate samples for multigene-/multiplate-analysis 

In the data display for multigene-/multiplate-analysis, activate the Projects tab (see “The window for 

multigene-/multiplate-analysis“, page 127). On the Activate samples tab of the data display, 

samples of single wells can be activated or deactivated for analysis. By deactivation of samples, 

outliers are eliminated and not included in the calculation of mean values. 

Note: The sample selection only influences the analysis of data; no measurement data is deleted. 

  

The sample layout is taken from the loaded project files. The color code for each sample type can 

be modified in menu Extras/Options > Colors. 
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 Sample type Symbol Definition   
Empty  E  Describes an empty position on the PCR plate 

Unknown  U  Sample of unknown concentration or dilution (measuring sample) 

Standard S  Sample of known concentration or dilution 

Calibrator K  Sample whose gene of interest expression level is set as 1 

No Template Control (NTC)  N  Complete reaction preparation but without matrix strand 

Positive Control  +  Positive control preparation for which a reaction product is expected 

Negative control  – Negative control preparation for which no reaction product is expected  

  

Active wells (i.e., displayed wells) are marked with their sample type symbol. For deactivated wells, 

the position is gray and the fluorescence data is hidden. Empty wells are marked E.  

 Click with the mouse to switch. The activation changes with each click on a well.  

 You can select adjacent wells by clicking and dragging the cursor over the wells. To select 

nonadjacent positions, hold the Ctrl key down while clicking each position.  

 Invert entire rows and columns by clicking the letter or number of rows A–H or columns 1–12.  

 Activation status of the complete plate can be changed by clicking , between A and 1.  

 To activate all wells, click , found below the chart. 

 To activate only samples of a specific type, click the corresponding symbol below the chart. 

To activate multiple sample types at the same time, hold the Ctrl key down while clicking the 

sample types.  

6.9 Define interplate standards for multigene-/multiplate-analysis 

Activate the Projects tab in the data display for multigene-/multiplate-analysis (see “The window for 

multigene-/multiplate-analysis“, page 127). For multigene-/multiplate-analysis, interplate standards 

(IPS) are used on each PCR plate, and deviations among themselves are determined and calculated. 

1. To define IPS, activate the Assign IPS tab in the sample display. 
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2. Select the position of IPS: 

 Click and drag the area that contains the IPS samples: 

Selected samples are displayed in gray against a green background. For unselected 

samples, only the sample type icon is displayed. Empty wells are marked with E. To select 

samples, see also “Activate/deactivate samples for multigene-/multiplate-analysis“, 

page 130. 

 If the IPS position is the same on all plates, the current selection is transferred to all loaded 

projects by checking the IPS checkbox on identical positions. 

 Click Delete IPS to delete the IPS in all loaded projects. 

6.10 Set threshold and PCR-efficiencies for multigene-/multiplate-analysis 

After loading project files, the measurement data for the active project is shown in the display area. 

The active project is marked blue in the project list on the left. By clicking on the name in the project 

list, another project can be activated, thus switching between different projects. 
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All measurement results and settings are taken from the loaded projects. In the dialog for 
multigene-/multiplate-analysis, most settings cannot be modified; this is only possible in the 
individual projects in the QIAquant 384 Software. 

Edit threshold 

On the Projects tab, the threshold for each dye can be adapted. 

1. Activate the relevant project in the project list. 

2. Select a dye from the list on Projects. 

  

3. If in the project file, different groups are defined, select the right group from the list. 

4. To modify the threshold value, 2 different options are available: 

 In the chart, click and drag the black threshold line up or down with the mouse. 

 Enter a value in the Threshold field. 

With the modification of the threshold, the values in the result table displayed below are updated.  

Edit PCR efficiency 

Basically, PCR efficiencies are taken from the loaded project files, but it is possible to adjust the 

value for the considered genes. 

1. Activate the Analysis tab in the data display and click  in the toolbar. 

2. Adjust for each gene the PCR efficiency in the Options window. 

  

3. Enter a new value and confirm with OK. 
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6.11 Evaluation of the multigene-/multiplate-analysis 

The results of the multigene-/multiplate-analysis are summarized under the Analysis tab. 

 

The data display is divided into the following sections: 
 Parameter settings (1) 
 Graphical data display (2) 
 Results table with measured values (3) 

Parameter settings for multigene-/multiplate-analysis 

 

 Option  Description   

 Genes of Interest 
(GOI)  

Selection list of target gene/dye-combinations. Multiple target genes can be selected. 
The symbol  is used to remove all target genes from the evaluation  

 

Reference genes  Selection list of reference gene/dye-combinations. Multiple reference genes can be selected. 
The symbol  is used to remove all reference genes from the evaluation. 

Scaling Y Selection of the scaling of the Y-axis. 

Interplate calibration With activated interplate calibration from the selected IPS samples of all plates, a correction 
factor is determined; from the mean Ct values of replicates, the corrected mean Ct values are 
calculated (see results table). The corrected mean Ct values are then used to calculate relative 
quantity and normalized expression. If the interplate calibration is deactivated, corrected mean Ct 
values are equal to mean Ct values. 
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Correction calculation 

𝐶𝐶𝐶𝐶𝑖𝑖,𝑝𝑝𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐 =  𝐶𝐶𝐶𝐶𝑖𝑖,𝑝𝑝𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 −  𝐶𝐶𝐶𝐶���𝑝𝑝𝐼𝐼𝐼𝐼𝐼𝐼 + 1
𝑁𝑁

 ∑ 𝐶𝐶𝐶𝐶𝑝𝑝𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁
𝑝𝑝=1   

with 

𝐶𝐶𝐶𝐶𝑖𝑖,𝑝𝑝𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐 −  𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐 𝐶𝐶𝐶𝐶 − 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑓𝑓𝑓𝑓𝑓𝑓 𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟 𝑖𝑖 𝑜𝑜𝑜𝑜 𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝 𝑝𝑝 

𝐶𝐶𝐶𝐶𝑖𝑖,𝑝𝑝𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 –  𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 𝐶𝐶𝐶𝐶 − 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑓𝑓𝑓𝑓𝑓𝑓 𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟 𝑖𝑖 𝑜𝑜𝑜𝑜 𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝 𝑝𝑝  

𝐶𝐶𝐶𝐶���𝑝𝑝𝐼𝐼𝐼𝐼𝐼𝐼  −  𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑜𝑜𝑜𝑜 𝐶𝐶𝐶𝐶 − 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑜𝑜𝑜𝑜 𝐼𝐼𝐼𝐼𝐼𝐼 − 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑜𝑜𝑜𝑜 𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝 𝑝𝑝  

1
𝑁𝑁

 ∑ 𝐶𝐶𝐶𝐶𝑝𝑝𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁
𝑝𝑝=1 −  𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑜𝑜𝑜𝑜 𝐶𝐶𝐶𝐶 − 𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑎𝑎 𝐼𝐼𝐼𝐼𝐼𝐼 − 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑎𝑎 𝑁𝑁 𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝𝑝  

Results display for multigene-/multiplate-analysis 

The results of the multigene-/multiplate-analysis are shown as bar charts. In the Normalized 

Expression tab, the expression of selected GOIs – normalized to the expression of the reference 

genes – is shown. In the second tab, Relative Quantity, the corresponding quantity for the GOIs 

and reference genes is displayed. The respective sample name is given below each bar. The height 

of the bar is determined by the calculated normalized expression of replicates. Hovering the mouse 

cursor on each bar displays some short information about the sample name, mean value, and the 

calculated standard deviation. The standard deviation for the normalized expression is shown as 

error bar on top of each bar. For large numbers of samples, click and drag the display horizontally 

to see all the bars. To narrow or broaden the width of the representation, scroll with the mouse 

wheel or use the ↑ and ↓ keys.  

Right-clicking on the chart sorts the results by genes or samples names on the x-axis. 

  
Representation of the normalized expression as bar chart sorted by sample name. 
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Representation of the normalized expression as bar chart sorted by gene name. 

 

 
Representation of the relative quantity as bar chart sorted by sample name. 

  
Representation of the relative quantity as bar chart sorted by gene name. 
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In the Table tab of the results table for multigene-/multiplate-analysis, all data and measurement 

values for the samples are summarized. 

 

For the multigene-/multiplate-analysis, the results table contains the following information:  

 

You can design the results table according to your requirements by setting type, sequence, and 

width of the columns to be displayed. You can also adjust the sort sequence of data in the column 

(alphabetical, numerical, by column, by row). The table configured this way can be exported as 

XLS or CSV file by right-clicking the table. 

 

 Column Meaning  

 Project name  Name of the loaded project that contains the sample  

Gene Name of the investigated gene 

Sample name  Name of the sample  

No. of replicates Number of replicates of the sample 

Mean Ct Mean Ct-value of the replicates of a sample  

Mean Calib. Ct Mean Ct-values of replicates of a sample calibrated by the IPS  

Std. Dev. Mean Calib. Ct Standard deviation of the mean calibrated Ct-values of replicates of a sample  

RQ  Calculated relative quantity for replicates of the gen in the original sample  

Std. Dev. RQ  Standard deviation of the calculated relative quantity for replicates of the gen in the 
original sample 

 

Norm. Exp. Normalized expression of the sample  

Std. Dev. Norm. Exp.  Standard deviation of the normalized expression of the sample  
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All IPS data are summarized in the IPS tab of the results table for Multigene-/Multiplate-Analysis. 

  

 

 Column Meaning  

 Project name  Name of the loaded project that contains the IPS sample  

Dye Dye that has been used to determine the Ct value of the IPS sample 

Mean Ct (IPS, project) Mean Ct value of IPS samples in the project (dependent upon the used dye) 

Mean Ct (IPS, all projects) Mean Ct value of IPS samples in all projects (dependent upon the used dye) 

Correction value Ct correction value that is applied for all samples of the project (column 1) and the dye 

(column 2) 
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7 MIQE Documentation 

In 2009, an international group of experts led by Prof. Steven Bustin developed guidelines for the 

publication of real-time PCR data.* The aim was to prevent the publication of incomplete or incorrect 

real-time PCR data and to ensure comparability and reproducibility of experiments. The guidelines 

regulate the requirements regarding the minimum information necessary for the publication of data 

and have become known as MIQE (minimum information for publication of quantitative real-time 

PCR experiments). 

Instructions for completing the MIQE documentation 

1. MIQE consists of a list of questions to 9 different topics about real-time PCR experiments. In 

the QIAquant 384 Software, under the MIQE tab, buttons for each topic are present, 

providing access to the corresponding list of questions. Additionally MIQE-Home allows you 

to jump back to the main menu from any submenu. 

2. In general, at first, by activating the corresponding radio button in the main screen, it should 

be defined whether DNA or RNA has been used as starting material. If the DNA option is 

activated, the questions for Reverse Transcription do not have to be answered, and the 

corresponding button becomes inactive. 

3. After clicking on a button, the corresponding questionnaire opens. The number of questions 

differs between the topics. The user should answer as many questions as possible. 

4. The answers to some questions are taken from the currently opened project and active project 

if the relevant information is available. 

5. The completeness of the answers to the questions is presented by the software as a progress 

bar and is measured in %. The MIQE questionnaire distinguishes between essential and 

optional questions. The entry fields for essential questions are highlighted by a red-colored 

background, whereas optional questions have a white-colored background. For the progress 

bar, only the answered essential questions are ranked by the software. The total number of 

questions varies depending on whether DNA or RNA has been used as starting material. The 

software cannot evaluate the quality of the answers. It is up to the user to fully answer the 

questions and with due diligence. 

6. The QIAquant 384 Software offers to import MIQE data from other projects. Clicking  in 

the toolbar or selecting MIQE > Import MIQE Documentation opens a dialog screen. After the 

appropriate project is selected, the saved MIQE data is imported into the current project. 

 
* Bustin, S.A., et al. (2009) The MIQE guidelines: minimum information for publication of quantitative real-time PCR 

experiments. Clinical Chemistry 55, 611–622. 
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7. The questionnaire can be printed by the Print function of the QIAquant 384 Software. Select 

the MIQE under Documentation (see “Printing“, page 21) and click Print. It is always the 

complete questionnaire that is printed. 
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8 Functions in the Extras Menu 

8.1 Device initialization 

Device initialization sets the device to its original state and is only required when an error occurs. 

 Call up the Extras > Device initialization command. 

8.2 Connecting the device to the PC 

The software QIAquant 384 Software automatically recognizes the connected instrument and 

whether it is switched on or not. The instrument may also be switched on and off during running 

QIAquant 384 Software. Whether an active connection is established will be indicated in the 

lower-left corner of the status line. 

 If a connection cannot be established within 30 seconds, select Extras > Device identification 

to solve the problem 

8.3 General settings in the QIAquant 384 Software 

General settings for the QIAquant 384 Software program can be made in the Options window. 

Note: For most of the settings in the Options window, you need to be logged into QIAquant 384 

Software as an administrator. 

1. Close all projects. 

2. Select Extras > Options to open the window of the same name. 

3. Make the following settings on the tabs: 

 Tab Function  

 General Define the default folder for saved files (see “Saving a project“, page 20).  

Data format Select decimal separator for the data export and number of decimal places to be 
displayed for different variables. 

Measurement Sensitivity 
Set the basic sensitivity for optical measurements. 

Meas. rep. color comp.  
Enter the measurement repetitions for recording the color compensation. 
Show negative values resulting from color compensation 
If activated, negative values are also displayed in the sequence of the color 
compensation, otherwise the output is “0”. 
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 Tab Function  

Analysis You can enter a factor for the quantitative evaluations (Quant factor), for the melting curve 
analysis (Melting factor), and for the genotyping (Genotyping factor) in the list fields. This 
factor will be used for the automatic calculation of the threshold. 

 

Device Enables you to define a file name into which the device communication data will be 
written. The recorded data is used for error diagnosis (see “Appendix B: How to Save 
Communication Data“, page 162). 

 

User management Activate or deactivate the user management. 

If the user management is deactivated, no login prompt will appear at the program start. 
The functions for setting up the user management and for signing projects will not be 
available. 

 

Colors  Allows selection of the color code of sample type and replicates and the display of curve 
color according to sample type, well, or replicates. 

The desired colors for wells, replicates, sample types, and the marking of positive and 
negative analyses can also be set. 
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9 User Management 

Note on the general data security 

Due to the encryption used, the reading and changing of project, template, analysis, and 

communication files generated by QIAquant 384 Software is only possible with QIAquant 384 

Software. 

The user management will be enabled in Options > User management. 

 

 

 Option Description  

 User login is required If enabled, the user management is effective at the next program start. Logging on to the 
program is then only possible with a valid user profile. 

Note: The first time the program is started after installation, an administrator with access 
to the user administration is created. 

 

Settings Settings for passwords, login, and logout 

Edit Management of user profiles 
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9.1 Basic settings for password, login and logout 

To access the basic settings that apply to all users, select Extras > Options. On the User management 

tab, click Settings. 

You can make the following settings in user management: 

 Number of login attempts: If the number of allowed login attempts to a user account is 

exceeded, i.e., if the attempts fail, the user account is deactivated. It can then only be 

reactivated by the administrator. 

 Minimum length of the user name and password 

 Required characters in the password 

 Warning prior to password expiration. The password expiration is set in the user profiles 

 Logout in case of inactivity: After the specified time has expired without mouse or keyboard 

activity, the program interface will be locked and the login window is displayed. The user first 

has to enter the password before the interface can be used again. If Cancel is selected in the 

login window, the program is closed. It is not possible to change the user at this point. 

Automatic logout does not occur if a qPCR run is active. 
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9.2 Managing user profiles/user groups 

To access user management, select the Extras > Options menu command. On the User management 

tab, click Edit. 

  
The following functions are available in the extended user management: 

By default, these functions are only available to users belonging to the Administrator group. 

However, they can also be assigned to a Supervisor by editing the user rights. 

Add/edit user profile 

 To create a new user profile, click Add. 

 To edit an existing user profile, mark the user profile in the list and click Edit. 

 The window for editing the user profile appears. 

 Function Description  

 Add Create a new user profile  

Edit Edit a selected user profile 

Delete Delete a selected user profile 
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 Enter the following data: 

 

  
Settings for the user name and the assigned user group 

 Option Description  

 General tab   

User name Login name at program start 

Full name Actual name (optional) 

Description Further description (optional) 

Password tab   

Password Enter the password  

Confirm the password Repeat the password  

User must change password 
with new login 

If activated, users must change their password at first login  

User may change password Users can change their own password  

No password timeout The password is valid without a time limit. If deactivated, expiry date must be specified.  

User is deactivated The user profile was automatically locked after multiple failed login attempts or by an 
authorized user. Enter the number of possible login attempts in the settings (see “Basic 
settings for password, login and logout“, page 144). The time when the user was locked 
is displayed. 

 

User is locked The user profile has been locked by an authorized user. The user name no longer 
appears in the login dialog; however, the user remains in the system. The time when the 
user was deactivated is displayed. 

 

User can sign electronically The user is allowed to sign a project electronically (see “Digital signatures“, page 153).  
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Settings for the password and the validity of the user profile 

User groups 

The following user groups are available: 

Administrator: 

 This user group has unlimited rights to all program functions 

 Administrators can create, delete, lock and unlock users, and assign rights to them 

 They can change their own password and that of other users 

 They can deactivate user management in Extras > Options > User management 

Supervisor: 

 This user group has the same rights as the administrator, but administrators can block certain 

rights for each user logged in as a supervisor 

Operator: 

The following rights cannot be assigned to an operator: 

 Create and manage users 

 Create and save templates 

 Save projects 

 Implement changes in the Options window on the General, Thermal cycler, Scan, and Layout 

tabs 
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With this selection you automatically assign a certain user role to the user and thus preset rights 

that you can additionally supplement or reduce using the Edit user access function. This allows 

individual rights to be defined for each user. It is also possible to set up several administrators with 

different rights. 

In the User profile/General window, click Edit user group access. 

The window of the same name containing the rights of the selected user appears. 

 If a checkbox is activated by a checkmark, this right is granted to the user, and the user can 

use the function.  

 Checkboxes with a lock symbol cannot be changed.  

 The number of these locked rights is determined by the selected Administrator, Supervisor, or 

Operator and increases in this order. This means that an operator has fewer rights than a 

supervisor or administrator from the outset and can never be assigned all rights.  

 An administrator has all rights in the program, and these rights can only be restricted by 

removing the checkmarks. The right of an administrator to manage and create users cannot be 

locked; otherwise, user management would no longer be possible. 
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9.3 Edit password 

If users may change their password, they can open their user profile in the user management and 

change the password. Supervisors and operators can only do this in user management. They have 

no access to other functions in the user management. 

1. Select Extras > Options > User management. 

2. Click Edit to open the User profiles window. 

3. Select your user profile and click Edit. 

4. Change and confirm the password in the window User profile > password. 

5. Confirm the settings and exit all windows with OK. 
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10 21 CFR Part 11 Module 

The QIAquant 384 Software is compatible with the requirements of 21 CFR Part 11. The following 

functions are available: 

 Audit trail in templates and projects, i.e., changes made to the project settings are 

continuously recorded 

 Login monitoring, during which attempts to log into the program and also changes to the user 

settings are stored 

 Editors for the evaluation of audit trails and log files using search functions, including a print 

function 

 Creation and display of digital signatures in templates and projects with monitoring of their 

validity 

 Automatic logout in case of inactivity, with the option of adjusting the time 

10.1 Audit trail 

The audit trail records changes to metadata in templates and projects. Metadata determines how 

the results are calculated and displayed from the raw data of a qPCR run, and thus influences the 

result of the experiment. The raw data, on the other hand, always remains unchanged, meaning it 

is not part of the audit trail. If settings are changed in the project or the template, the new metadata 

is appended as a block to the original data when the file is saved. This process takes place 

automatically in the background. If a project is frequently opened and edited, the scope of the audit 

trail can increase considerably. It is not possible to delete contents in the audit trail. 

Display and evaluate audit trail 

Search functions are available for evaluating the (in some cases, extensive) audit trail of a project 

or a template. These functions allow you to systematically search for and identify changes to 

metadata. 

 Select the Compliance > Show audit trail menu command. 

 To start the search, click Search. 

 To print out the content that is displayed in the text field (the complete audit trail or reduced 

content because of a search), click Print. 
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 The following search options are available: 

 The Find info and Find text input fields are empty: The entire audit trail is displayed. 

 There is an entry in the Find info field: Search in the block headers, i.e., in the text in the 

square brackets. This makes it possible to track when the file was created, by whom, and 

how often it was edited. 

 There is an entry in the Find text field: Search in the audit trail. A search can be carried 

out for terms that characterize certain settings for the qPCR run, the display of results, the 

analyses, the layout and general information. An overview of the terms and their meaning 

can be found in Appendix D, page 164. 

The input fields save search terms that have been previously used and make them available for 

reuse via the drop-down menu. 
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10.2 Login monitoring 

All login processes in the QIAquant 384 Software are monitored and stored in encrypted form in 

a log file that is protected against manipulation by a checksum. This file also contains information 

about newly created users and digital signatures. The program records whether logins and 

signatures were successful or failed. In case of failed operations, the cause is also indicated (e.g., 

wrong password, wrong user name). 

 Select the Compliance > show log file menu command. 

 Limit the display by activating the checkboxes and the selection in the corresponding lists. 

 To print the displayed results, click Print. 

 
Log file with filter 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 153 

10.3 Digital signatures 

10.3.1 Signing a document 

Registered users who also have the relevant authorization can digitally sign a template or a project 

(see “Managing user profiles/user groups“, page 145). The signature is equivalent to a handwritten 

signature because it can be clearly traced back to its creator. 

Sign an active document 

 Select the Compliance > Sign digitally menu command. 

The Signature window appears. 

 Make the following settings: 

 Confirm your entries with OK. 

The digital signature is saved in the project or the template. Digital signatures are valid as 

long as no changes are made to the project or the template. 

 

 Parameter Description  

 User name Select the registered users who are authorized to sign. 
The user logged in to the program is preset in the selection. 

 

Password Enter the user’s password. 

Status Select the signing status: Created, Processed, or Approved. 

Comment Add explanation to the signature (optional). 
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10.3.2 Displaying signatures 

You can view and print out the signatures assigned to a project or a template. 

 Select the Compliance > Show signatures menu command. 

The Show signatures window appears. You can check the validity of the date and the creator 

of the signature. 

 To print the displayed data, click Print. 

 
Overview of the signatures of a template or a project 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 155 

Appendix A: Short Instruction 

The QIAquant 384 Software main window 

 

The main window has different areas. 1: Menu bar, 2: Toolbar, 3: Project explorer, and 4: Project 

interface. 

Project window: Settings 

1. To create a new project, select File > New or press  in the toolbar.  

Select File > Open project or File > Open template to load saved files.  
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2. Open the Settings tab. 

 

3. Enter general information for the project under the General tab. 

4. Enter PCR program under Thermal Cycler. 

 

 Set lid temperature and activate or deactivate the preheat mode. 

 Set temperature and time for each step. If desired, define gradient. 

 For loops set the step number in column goto the program jumps back to and in the 

column loops define the number of measurement repeats. 
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 If necessary define temperature or time increments or adjust the ramping rates. 

 If necessary activate the melting step and edit parameters. 

 In the column scan define at which step the fluorescence is measured. 

5. Define the fluorescence measurement settings on the tab Scan: 

 

 Set hash key in the column Measurement for each channel to measure 

 Select dye to measure in column Dye and set LED intensity in column Gain. 

 For passive reference check mark in column Pass. Ref. 

 Set number of measurement repeats and define region to scan. 

 If necessary activate color compensation. 

6. Define plate layout under the tab Samples (can be done during the run): 

 Set sample name and sample type. 

 Enter name for the gene to be measured in column Gene. 

 For standards enter concentration in column Conc. and set unit 

 Select position or region in the plate layout. 

 Assign settings to the selected wells using Toolbar button . 
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7. If the plate contains samples from different experiments that have to be analyzed separately 

create groups: 

 

 Select group and set group name. 

 Select position or region in the plate layout. 

 Assign settings to the selected wells using Toolbar button . 

8. The layout preview functions provide a comprehensive overview for the plate layout. To 

activate the layout preview use button . 

Project window: Monitoring 

 Press button  to start the run 

 In the Monitoring window the results of the run are displayed in real-time 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 159 

 

 For the results either the PCR accumulation curves or the melting curves can be displayed. Use 

selective list View to display the different results. 

 Use dye tabs to select between the different dyes. 

 The PCR protocol can be displayed tabular, graphical or as temperature profile. 

 After the PCR run, Ct values and melting temperatures can be calculated for all samples 

without applying an evaluation. Click the Calculate Ct button in the amplification curve display 

or Calculate Tm in the melting curve display. 

Project window: Analysis 

For analysis different analysis methods for absolute quantification, relative quantification, ΔΔCt-

method, genotyping and melting curve analysis are available. 

 To start an analysis select corresponding tab and press button Add analysis in the toolbar. 

This button is labeled with a [+] symbol (for example ). 
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 In the window that opens enter a name for the analysis: 

 

The analysis window is separated in a header for general settings, a graphical chart to display 

amplification curves and an area to display standard- or validation curves or the result table: 

 

In the header various settings can be made that differ by the analysis methods: 

 Select GOI. 

 If applicable set passive reference (e.g., ROX) for normalization. 
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 Select between different experiments (groups). 

 Select at least one reference gene to calculate a standard or validation curve. 

 Set baseline correction. 

 Set threshold (manually or automatically). 

 Switch between linear and logarithmic display of the fluorescence intensities. 

 

 In the amplification curves area the fluorescence intensity curves are shown: 

 In the linear mode the base line correction can be checked. 

 In the logarithmic mode the threshold line can be set manually. Move the threshold line up or 

down by using the mouse. 

 Switch by the tabs between the different dyes. 

 If the cursor is moved on a curve some short information for the sample is displayed. 

In the lower part of the analysis window the standard or validation curves are displayed: 

 For the curves calculated values are displayed in a table. 

 Use tabs to switch between the display of curves and of the result table. 

Standard/Validation curves Results table 

  
 

 Define columns to be displayed in the result table after right mouse click on a column header. 

 Export data from the result table as *.csv files after right mouse click in the table. 
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Appendix B: How to Save Communication Data 

If you encounter problems with your device, you can record the communication data of the device 

and send it to QIAGEN Technical Service. This makes troubleshooting easier. For this purpose, 

recording must be activated and a file name for the memory of the data should be set. 

Note: To activate the recording of the data traffic, you must have administrator rights. 

1. Run the QIAquant 384 Software. 

2. Select Extras > Options and open the Device tab. 

 

3. Check the Save data traffic checkbox. 

4. Click […]. The Open dialog appears. 

5. Type in a file name to which the communication data shall be sent. The extension of the 

traffic file is DTF. 

6. Confirm the dialog by clicking Open. 

 

During the next PCR run, the communication data between instrument and PC will be recorded in 

the file denoted. Send this file to QIAGEN Technical Service upon request. 
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Appendix C: Creating a Project Template from the 
Transfer File (LIMS) 

The QIAquant 384 Software can be configured by another program (e.g., a laboratory information 

management system [LIMS]). In order to do this, the LIMS has to create a file that is imported by 

QIAquant 384 Software via the File > Import LIMS function. The so-called transfer file has a specific 

structure that can be provided by QIAGEN if required. The QIAquant 384 Software creates a 

template by using the transfer file, with which a PCR run can be started immediately. 

The different export functions of QIAquant 384 Software can be used to transfer the results of the 

PCR run to the LIMS, depending on which data the LIMS expects. 
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Appendix D: Entries in the Audit Trail 

 Audit-Trail print out  Description  

 Administrator - 25.06.2018 08:47:00 - 
AT_DATA_CREATECLASS 

Who created this project and when? Default Audit Trail 
data set is following. 

 

Administrator - 04.07.2018 11:10:17 - 
AT_DATA_SAVEPROJECT 

Who saved this project and when? Altered Audit Trail 
data set is following. 

General    

DEVICETYPE device type: 3=QIAquant 384  

APPVERSION version of QIAquant 384 Software used  

FIRMWAREVERSION firmware version of the connected device  

DataUser.Name -> Administrator logged in user  

DataUser.Level general user role (Administrator, Supervisor, Operator)  

DataUser.LevelBits granted rights of this user, coded in bits  

DataUser.Password password of the logged in user (not displayed here)  

DataUser.Userdependent not used  

General.Title title entered on the card General  

General.Operator operator  

General.DateTime date and time of project creation  

General.Comments comments entered on the card General  

General.DeviceID device identification data read from EEPROM  

Thermal Cycler    
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 Audit-Trail print out  Description  

CyclerProgram -> 

ProgData.BlockType=14;ProgData.LidTemp=100;Prog

Data.HotStart=True; 

ProgData.Control=10;ProgData.Standby=False;ProgDa

ta.BlockTemp=12;ProgData.MeasTime=10;MeltData.St

artTemp=60; 

MeltData.EndTemp=95;MeltData.Gradient=1;MeltData

.Time=16.128;MeltData.Ramp=5; 

MeltData.Equilibration=6;MeltData.Active=False;StepC

ount=4;Head.ProgramNumber=1; 

Head.Gradient=False;Head.ProgramPath=TOP;Head.P

rogramName=PCR;Head.ProgramDate.Day=11; 

Head.ProgramDate.Month=7;Head.ProgramDate.Year

=12;Step1.ScanFalse;Step1.Temp=95; 

Step1.Time=02:00;Step1.Goto=-;Step1.Loops=-

;Step1.TempInc=-;Step1.TimeInc=-

;Step1.Ramp=5;Step2.ScanFalse; 

Step2.Temp=95;Step2.Time=00:05;Step2.Goto=-

;Step2.Loops=-;Step2.TempInc=-;Step2.TimeInc=-; 

Step2.Ramp=5;Step3.ScanFalse;Step3.Temp=58;Step

3.Time=00:05;Step3.Goto=-;Step3.Loops=-; 

Step3.TempInc=-;Step3.TimeInc=-

;Step3.Ramp=5;Step4.ScanTrue;Step4.Temp=72;Step

4.Time=00:15; 
Step4.Goto=2;Step4.Loops=40;Step4.TempInc=-
;Step4.TimeInc=-;Step4.Ramp=5; 

program of the thermal cycler used for this experiment  

Fluorescence Measurement    

ColorModule.Position -> 1 color module position 1  

ColorModule.Code -> Blue.455.515.11.3 type of the color module used  

ColorModule.Color -> FAM dye selected  

ColorModule.Gain -> 5 set gain  

ColorModule.Meas -> -1 activated for measurement (-1) or not (0)  

ColorModule.Refr -> 0 used as passive reference, Yes (-1), No (0)  

ColorModule.Position -> 2 color module position 2  

ColorModule.Code -> Green.520.560.11.2 type of the color module used  

ColorModule.Color -> JOE dye selected  

ColorModule.Gain -> 5 set gain  

ColorModule.Meas -> 0 activated for measurement (-1) or not (0)  

ColorModule.Refr -> 0 used as passive reference, Yes (-1), No (0)  

ColorModule.Position -> 3 color module position 3  

ColorModule.Code -> Orange.580.620.11.2 type of the color module used  
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 Audit-Trail print out  Description  

ColorModule.Color -> ROX dye selected  

ColorModule.Gain -> 5 set gain  

ColorModule.Meas -> 0 activated for measurement (-1) or not (0)  

ColorModule.Refr -> 0 used as passive reference, Yes (-1), No (0)  

ColorModule.Position -> 4 color module position 4  

ColorModule.Code -> Red.633.680.11.1 type of the color module used  

ColorModule.Color -> Cy5 dye selected  

ColorModule.Gain -> 5 set gain  

ColorModule.Meas -> 0 activated for measurement (-1) or not (0)  

ColorModule.Refr -> 0 used as passive reference, Yes (-1), No (0)  

ColorModule.Position -> 5 color module position 5  

ColorModule.Code -> NIR1.660.710.11.1 type of the color module used  

ColorModule.Color -> Cy5.5 dye selected  

ColorModule.Gain -> 5 set gain  

ColorModule.Meas -> 0 activated for measurement (-1) or not (0)  

ColorModule.Refr -> 0 used as passive reference, Yes (-1), No (0)  

Compensation.Name ->  name of the color compensation used  

Compensation.Infos0.Position through 
Compensation.Infos5.Position 

information about color modules, dyes and gains used for 
this color compensation, displayed for all 6 color module 
positions 

 

Compensation.Infos0.Color through 
Compensation.Infos5.Color 

   

Compensation.Infos0.Gain through 
Compensation.Infos5.Gain 

color module the following gene is measured with  

Compensation.Matrix0, 0 through 
Compensation.Matrix5,5 

elements of the color compensation matrix  

Scan.Repetitions -> 3 number of measurement repeats  

Scan.SpectralCompensation -> 0 type of the color compensation (off, standard, select)  

Scan.FromCol -> 1 begin of the scanned area of the plate  

Scan.ToCol -> 12 end of the scanned area of the plate  

Scan.ColRangeType -> 1 select scanned area from layout (-1) or manually (0)  

Layout    

Layout.Code -> Blue.470.520.11.3 color module the following gene is measured with  

Layout.InfosA1.Gene through Layout.InfosH12.Gene gene name of each well of the plate  

Layout.InfosA1.Concentration through 
Layout.InfosH12.Concentration 

standard concentration of each well of the plate  

Units -> ng concentration unit  

SamplesA1.Name through SamplesH12.Name sample name for all wells  

SamplesA1.Typ through SamplesH12.Typ sample type for all wells  

SamplesA1.SubTyp through SamplesH12.SubTyp  sample sub type for all wells  

SamplesA1.Comment through SamplesH12.Comment comments for each well  

SamplesA1.Active through SamplesH12.Active Is this well activated?  
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 Audit-Trail print out  Description  

SamplesA1.Marked through SamplesH12.Marked Is this well marked in the explorer?  

GroupsA1 -> 0 through GroupsH12 To which group does the well belong?  

GroupNames -> Group 1 through GroupNames -> Group 
12 

names of the 12 groups possible  

LOCK -> 0 template locked? Yes (-1), No (0)  

Calculate Ct    

CtAnalysis.Thresholds -> 0,794712458619839 threshold value the Ct values were calculated with  

CtAnalysis.Smooth -> -1 smoothing On(-1), Off(0)  

CtAnalysis.SmoothMode -> 5 number of points used for smoothing  

CtAnalysis.Log -> 0 logarithmic chart On(-1), Off(0)  

CtAnalysis.BaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number) 

 

CtAnalysis.BaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number) 

 

CtAnalysis.BaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number) 

 

CtAnalysis.BaseLineRange1.Max -> -1 calculate automatically upper boundary of the base line 
range Yes (-1), No (0) 

 

CtAnalysis.AutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

CtAnalysis.AutoThreshold -> 0 auto threshold On(-1), Off(0)  

CtAnalysis.Filter -> -1 filter On(-1), Off(0)  

CtAnalysis.FilterOptions -> 2 filter strength slight(0), medium(1) or strong(2)  

CtAnalysis.FilterSmooth -> 0 smooth the filter data, Yes (-1), No (0)  

Calculate Tm    

TmAnalysis.GOI.Color ->  melting curve GOI  

TmAnalysis.GOI.Gene ->  melting curve of gene  

TmAnalysis.Threshold -> 0 threshold value for determination of melting temperature  

TmAnalysis.Smooth -> -1 smooth melting curve , Yes (-1), No (0)  

TmAnalysis.SmoothMode -> 3 number of points used for smoothing  

TmAnalysis.Log -> 0 logarithmic chart On(-1), Off(0)  

TmAnalysis.BaseLineRange.Min -> 1 manually set lower boundary of the base line (cycle 
number) 

 

TmAnalysis.BaseLineRange.Max -> 5 manually set upper boundary of the base line (cycle 
number) 

 

TmAnalysis.AutoThreshold -> 0 auto threshold for melting curve, Yes (-1), No (0)  

TmAnalysis.FlipCurve -> 0 flip curve horizontally, On(-1), Off(0)  

TmAnalysis.Scaling -> 1 All curves start at 100%(0), Maximum initial fluorescence 
= 100%(1) 

 

Absolute Quantification    

AbsQuantAnalyzes.Smooth -> -1 smoothing On(-1), Off(0)  

AbsQuantAnalyzes.SmoothMode -> 5 number of points used for smoothing  

AbsQuantAnalyzes.Log -> 0 logarithmic chart On(-1), Off(0)  

AbsQuantAnalyzes.BaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number) 

 



 

 
 

QIAquant™ 384 Software User Manual   07/2021 168 

 Audit-Trail print out  Description  

AbsQuantAnalyzes.BaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number) 

 

AbsQuantAnalyzes.BaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number) 

 

AbsQuantAnalyzes.BaseLineRange1.Max -> -1 calculate automatically upper boundary of the base line 
range Yes (-1), No (0) 

 

AbsQuantAnalyzes.AutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

AbsQuantAnalyzes.AutoThreshold -> 0 auto threshold On(-1), Off(0)  

AbsQuantAnalyzes.Filter -> -1 filter On(-1), Off(0)  

AbsQuantAnalyzes.FilterOptions -> 1 filter strength slight(0), medium(1) or strong(2)  

AbsQuantAnalyzes.FilterSmooth -> 0 smooth the filter data, Yes (-1), No (0)  

AbsQuantAnalysis.Description -> Quantitation 1 title of this analysis  

AbsQuantAnalysis.Group -> 0 valid for group  

AbsQuantAnalysis.REF -> 0 passive reference used? Yes (-1), No (0)  

AbsQuantAnalysis.GOI.Color -> FAM dye of GOI  

AbsQuantAnalysis.GOI.Gene ->  name of GOI  

AbsQuantAnalysis.Threshold -> 1,13570592788773 threshold value the Ct values were calculated with  

AbsQuantAnalysis.FitData.Count -> 4 number of standards  

AbsQuantAnalysis.FitData.M -> -3,67716352286466 slope of the standard curve  

AbsQuantAnalysis.FitData.N -> 28,0638862770259 intercept of the standard curve  

AbsQuantAnalysis.FitData.R2 -> 0,999236478923372 correlation coefficient of the linear curve fit  

AbsQuantAnalysis.FitData.Extern -> 0 Was the standard curve imported, Yes (-1), No (0)  

MIQE.TypeInfo -> 1 MIQE documentation for DNA(0) or RNA(1)  

LOCK -> 0 template or project locked? Yes (-1), No (0)  

Relative Quantification    

RelQuantAnalyzes.GOISmooth -> -1 smoothing GOI, On(-1), Off(0)  

RelQuantAnalyzes.GOISmoothMode -> 5 number of points used for smoothing, GOI  

RelQuantAnalyzes.GOILog -> 0 logarithmic chart GOI On(-1), Off(0)  

RelQuantAnalyzes.GOIBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number GOI) 

 

RelQuantAnalyzes.GOIBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number GOI) 

 

RelQuantAnalyzes.GOIBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number GOI) 

 

RelQuantAnalyzes.GOIBaseLineRange1.Max -> -1 calculate automatically upper boundary of the base line 
range Yes (-1), No (0) 

 

RelQuantAnalyzes.GOIAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

RelQuantAnalyzes.GORSmooth -> -1 smoothing reference gene, On(-1), Off(0)  

RelQuantAnalyzes.GORSmoothMode -> 5 number of points used for smoothing of reference gene  

RelQuantAnalyzes.GORLog -> 0 logarithmic chart GOI On(-1), Off(0), reference gene  

RelQuantAnalyzes.GORBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number reference gene) 

 

RelQuantAnalyzes.GORBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number reference gene) 
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 Audit-Trail print out  Description  

RelQuantAnalyzes.GORBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number reference gene) 

 

RelQuantAnalyzes.GORBaseLineRange1.Max -> -1 automatically set upper boundary of the base line (cycle 
number reference gene) 

 

RelQuantAnalyzes.GORAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0), 
reference gene 

 

RelQuantAnalyzes.GOIAutoThreshold -> 0 auto threshold On(-1), Off(0), GOI  

RelQuantAnalyzes.GORAutoThreshold -> 0 auto threshold On(-1), Off(0), Reference gene  

RelQuantAnalyzes.GOIFilter -> -1 filter On(-1), Off(0), GOI  

RelQuantAnalyzes.GOIFilterOptions -> 1 filter strength GOI, slight(0), medium(1) or strong(2)  

RelQuantAnalyzes.GOIFilterSmooth -> 0 smooth the filter data GOI, Yes (-1), No (0)  

RelQuantAnalyzes.GORFilter -> -1 filter On(-1), Off(0), reference gene  

RelQuantAnalyzes.GORFilterOptions -> 1 filter strength reference gene, slight(0), medium(1) or 
strong(2) 

 

RelQuantAnalyzes.GORFilterSmooth -> 0 smooth the filter data of reference gene, Yes (-1), No (0)  

RelQuantAnalysis.Description -> RelQ title of this analysis  

RelQuantAnalysis.Group -> 0 valid for group  

RelQuantAnalysis.REF -> 0 passive reference used? Yes (-1), No (0)  

RelQuantAnalysis.GOI.Color -> FAM dye of GOI  

RelQuantAnalysis.GOI.Gene ->  name of GOI  

RelQuantAnalysis.GOIThreshold -> 0,794712458619839 threshold value the Ct values of the GOI were calculated 
with 

 

RelQuantAnalysis.GOR.Color ->  dye of reference gene  

RelQuantAnalysis.GOR.Gene ->  name of the reference gene  

RelQuantAnalysis.GORThreshold -> 50 threshold value the Ct values of the reference gene were 
calculated with 

 

RelQuantAnalysis.GOIFitData.Count -> 4 number of standards, GOI  

RelQuantAnalysis.GOIFitData.M -> -3,62354563433653 slope of the standard curve, GOI  

RelQuantAnalysis.GOIFitData.N -> 27,5354442047509 intercept of the standard curve, GOI  

RelQuantAnalysis.GOIFitData.R2 -> 
0,999100282770293 

correlation coefficient of the linear curve fit, GOI  

RelQuantAnalysis.GOIFitData.Extern -> 0 Was the standard curve for GOI imported, Yes (-1), No (0)  

RelQuantAnalysis.GORFitData.Count -> 0 number of standards, reference gene  

RelQuantAnalysis.GORFitData.M -> 1 slope of the standard curve, reference gene  

RelQuantAnalysis.GORFitData.N -> 0 intercept of the standard curve, reference gene  

RelQuantAnalysis.GORFitData.R2 -> 0 correlation coefficient of the linear curve fit, reference gene  

RelQuantAnalysis.GORFitData.Extern -> 0 Was the standard curve for reference gene imported, Yes 
(-1), No (0) 

 

DeltaDeltaCt Analysis    

DeltaDeltaCtAnalyzes.GOISmooth -> -1 smoothing GOI, On(-1), Off(0)  

DeltaDeltaCtAnalyzes.GOISmoothMode -> 5 number of points used for smoothing, GOI  

DeltaDeltaCtAnalyzes.GOILog -> 0 logarithmic chart GOI On(-1), Off(0)  

DeltaDeltaCtAnalyzes.GOIBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number GOI) 
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DeltaDeltaCtAnalyzes.GOIBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number GOI) 

 

DeltaDeltaCtAnalyzes.GOIBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number GOI) 

 

DeltaDeltaCtAnalyzes.GOIBaseLineRange1.Max -> -1 calculate automatically upper boundary of the base line 
range Yes (-1), No (0) 

 

DeltaDeltaCtAnalyzes.GOIAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

DeltaDeltaCtAnalyzes.GORSmooth -> -1 smoothing reference gene, On(-1), Off(0)  

DeltaDeltaCtAnalyzes.GORSmoothMode -> 5 number of points used for smoothing of reference gene  

DeltaDeltaCtAnalyzes.GORLog -> 0 logarithmic chart GOI On(-1), Off(0), reference gene  

DeltaDeltaCtAnalyzes.GORBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number reference gene) 

 

DeltaDeltaCtAnalyzes.GORBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number reference gene) 

 

DeltaDeltaCtAnalyzes.GORBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number reference gene) 

 

DeltaDeltaCtAnalyzes.GORBaseLineRange1.Max -> -1 automatically set upper boundary of the base line (cycle 
number reference gene) 

 

DeltaDeltaCtAnalyzes.GORAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0), 
reference gene 

 

DeltaDeltaCtAnalyzes.GOIAutoThreshold -> 0 auto threshold On(-1), Off(0), GOI  

DeltaDeltaCtAnalyzes.GORAutoThreshold -> 0 auto threshold On(-1), Off(0), Reference gene  

DeltaDeltaCtAnalyzes.GOIFilter -> -1 filter On(-1), Off(0), GOI  

DeltaDeltaCtAnalyzes.GOIFilterOptions -> 1 filter strength GOI, slight(0), medium(-1) or strong(2)  

DeltaDeltaCtAnalyzes.GOIFilterSmooth -> 0 smooth the filter data GOI, Yes (-1), No (0)  

DeltaDeltaCtAnalyzes.GORFilter -> -1 filter On(-1), Off(0), reference gene  

DeltaDeltaCtAnalyzes.GORFilterOptions -> 1 filter strength reference gene, slight(0), medium(1) or 
strong(2) 

 

DeltaDeltaCtAnalyzes.GORFilterSmooth -> 0 smooth the filter data of reference gene, Yes (-1), No (0)  

DeltaDeltaCtAnalysis.Description -> ddCt title of this analysis  

DeltaDeltaCtAnalysis.Group -> 0 valid for group  

DeltaDeltaCtAnalysis.GOI.Color -> FAM dye of GOI  

DeltaDeltaCtAnalysis.GOI.Gene ->  name of GOI  

DeltaDeltaCtAnalysis.GOIThreshold -> 
0,794712458619839 

threshold value the Ct values of the GOI were calculated 
with 

 

DeltaDeltaCtAnalysis.GOR.Color ->  dye of reference gene  

DeltaDeltaCtAnalysis.GOR.Gene ->  name of the reference gene  

DeltaDeltaCtAnalysis.GORThreshold -> 50 threshold value the Ct values of the reference gene were 
calculated with 

 

DeltaDeltaCtAnalysis.EfficiencyCalc -> 0 PCR efficiency calculation according to Livak (0) or Pfaffl 
(1) 

 

DeltaDeltaCtAnalysis.EfficiencyType -> 0 if Pfaffl: calculate efficiency from standards (0) or entered 
values (1) 

 

DeltaDeltaCtAnalysis.GOIEfficiency -> 1 PCR efficiency of the GOI  

DeltaDeltaCtAnalysis.GOREfficiency -> 1 PCR efficiency of the reference gene  

DeltaDeltaCtAnalysis.GOIFitData.Count -> 4 number of standards, GOI  
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DeltaDeltaCtAnalysis.GOIFitData.M -> -
3,62354563433653 

slope of the standard curve, GOI  

DeltaDeltaCtAnalysis.GOIFitData.N -> 
27,5354442047509 

intercept of the standard curve, GOI  

DeltaDeltaCtAnalysis.GOIFitData.R2 -> 
0,999100282770293 

correlation coefficient of the linear curve fit, GOI  

DeltaDeltaCtAnalysis.GORFitData.Count -> 0 number of standards, reference gene  

DeltaDeltaCtAnalysis.GORFitData.M -> 1 slope of the standard curve, reference gene  

DeltaDeltaCtAnalysis.GORFitData.N -> 0 intercept of the standard curve, reference gene  

DeltaDeltaCtAnalysis.GORFitData.R2 -> 0 correlation coefficient of the linear curve fit, reference gene  

DeltaDeltaCtAnalysis.ValFitData.Count -> 0 number of standards used for validation  

DeltaDeltaCtAnalysis.ValFitData.M -> 1 slope of the validation curve  

DeltaDeltaCtAnalysis.ValFitData.N -> 0 intercept of the validation curve  

DeltaDeltaCtAnalysis.ValFitData.R2 -> 0 correlation coefficient of the linear curve fit, validation  

Melt Curve Analysis    

MeltCurveAnalyzes.Smooth -> -1 smoothing GOI, On(-1), Off(0)  

MeltCurveAnalyzes.SmoothMode -> 3 number of points used for smoothing  

MeltCurveAnalyzes.Log -> 0 logarithmic chart On(-1), Off(0)  

MeltCurveAnalyzes.BaseLineRange.Min -> 1 manually set lower boundary of the base line   

MeltCurveAnalyzes.BaseLineRange.Max -> 5 manually set upper boundary of the base line  

MeltCurveAnalyzes.AutoThreshold -> 0 auto threshold On(-1), Off(0), GOI  

MeltCurveAnalyzes.FlipCurve -> -1 flip curve horizontally, On(-1), Off(0)  

MeltCurveAnalyzes.Scaling -> 0 All curves start at 100%(0), Maximum initial fluorescence 
= 100%(1) 

 

MeltCurveAnalysis.Description -> melt title of this analysis  

MeltCurveAnalysis.Group -> 0 valid for group  

MeltCurveAnalysis.GOI.Color -> FAM dye of GOI  

MeltCurveAnalysis.GOI.Gene ->  name of GOI  

MeltCurveAnalysis.Threshold -> 0 threshold value above which the melt temperatures are 
determined 

 

Genotyping    

GenoTypingAnalyzes.GOISmooth -> -1 smoothing GOI, On(-1), Off(0)  

GenoTypingAnalyzes.GOISmoothMode -> 5 number of points used for smoothing, GOI  

GenoTypingAnalyzes.GOILog -> 0 logarithmic chart GOI On(-1), Off(0)  

GenoTypingAnalyzes.GOIBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number GOI) 

 

GenoTypingAnalyzes.GOIBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number GOI) 

 

GenoTypingAnalyzes.GOIBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number GOI) 

 

GenoTypingAnalyzes.GOIBaseLineRange1.Max -> -1 automatically set upper boundary of the base line (cycle 
number GOI) 

 

GenoTypingAnalyzes.GOIAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

GenoTypingAnalyzes.GORSmooth -> -1 smoothing reference gene, On(-1), Off(0)  
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GenoTypingAnalyzes.GORSmoothMode -> 5 number of points used for smoothing of reference gene  

GenoTypingAnalyzes.GORLog -> 0 logarithmic chart GOI On(-1), Off(0), reference gene  

GenoTypingAnalyzes.GORBaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number reference gene) 

 

GenoTypingAnalyzes.GORBaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number reference gene) 

 

GenoTypingAnalyzes.GORBaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number reference gene) 

 

GenoTypingAnalyzes.GORBaseLineRange1.Max -> -1 calculate automatically upper boundary of the base line 
range Yes (-1), No (0) 

 

GenoTypingAnalyzes.GORAutoBaseLine -> -1 automatic base line determination On (-1) or Off (0), 
reference gene 

 

GenoTypingAnalyzes.GOIAutoThreshold -> 0 auto threshold On(-1), Off(0), GOI  

GenoTypingAnalyzes.GORAutoThreshold -> 0 auto threshold On(-1), Off(0), Reference gene  

GenoTypingAnalyzes.GOIFilter -> -1 filter On(-1), Off(0), GOI  

GenoTypingAnalyzes.GOIFilterOptions -> 1 filter strength GOI, slight(0), medium(1) or strong(2)  

GenoTypingAnalyzes.GOIFilterSmooth -> 0 smooth the filter data GOI, Yes (-1), No (0)  

GenoTypingAnalyzes.GORFilter -> -1 filter On(-1), Off(0), reference gene  

GenoTypingAnalyzes.GORFilterOptions -> 1 filter strength reference gene, slight(0), medium(1) or 
strong(2) 

 

GenoTypingAnalyzes.GORFilterSmooth -> 0 smooth the filter data of reference gene, Yes (-1), No (0)  

GenoTypingAnalyzes.SPType -> 1 genotyping based on Ct (1) or dRn (0)  

GenoTypingAnalyzes.EPLast -> -1 end point is the last cycle (1) or enter cycle manually  

GenoTypingAnalyzes.EPCycle -> -1 manually entered end point cycle  

GenoTypingAnalyzes.InfoText -> wild type text 1  

GenoTypingAnalyzes.InfoText -> mutant text 2  

GenoTypingAnalyzes.InfoText -> heterozygote text 3  

GenoTypingAnalyzes.InfoText -> error text 4  

GenoTypingAnalysis.Description -> Geno title of this analysis  

GenoTypingAnalysis.Group -> 0 valid for group  

GenoTypingAnalysis.REF -> 0 passive reference used? Yes (-1), No (0)  

GenoTypingAnalysis.GOI.Color -> FAM dye of GOI  

GenoTypingAnalysis.GOI.Gene ->  name of GOI  

GenoTypingAnalysis.GOIThreshold -> 
0,794712458619839 

threshold value the Ct values of the GOI were calculated 
with 

 

GenoTypingAnalysis.GOR.Color ->  dye of reference gene  

GenoTypingAnalysis.GOR.Gene ->  name of the reference gene  

GenoTypingAnalysis.GORThreshold -> 50 threshold value the Ct values of the reference gene were 
calculated with 

 

GenoTypingAnalysis.SPCutOff0 -> 0 cut off value 1, Ct  

GenoTypingAnalysis.SPCutOff1 -> 0,794712458619839 cut off value 2, Ct  

GenoTypingAnalysis.EPCutOff0 -> 49 cut off value 1, Cycle  

GenoTypingAnalysis.EPCutOff1 -> 51 cut off value 2, cycle  
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End Point Analysis    

EndPointAnalyzes.Smooth -> -1 smoothing GOI, On(-1), Off(0)  

EndPointAnalyzes.SmoothMode -> 5 number of points used for smoothing, GOI  

EndPointAnalyzes.Log -> 0 logarithmic chart GOI On(-1), Off(0)  

EndPointAnalyzes.BaseLineRange0.Min -> 3 manually set lower boundary of the base line (cycle 
number GOI) 

 

EndPointAnalyzes.BaseLineRange0.Max -> 15 manually set upper boundary of the base line (cycle 
number GOI) 

 

EndPointAnalyzes.BaseLineRange1.Min -> 5 automatically set lower boundary of the base line (cycle 
number GOI) 

 

EndPointAnalyzes.BaseLineRange1.Max -> 25 automatically set upper boundary of the base line (cycle 
number GOI) 

 

EndPointAnalyzes.AutoBaseLine -> -1 automatic base line determination On (-1) or Off (0)  

EndPointAnalysis.Description -> Endp title of this analysis  

EndPointAnalysis.Group -> 0 valid for group  

EndPointAnalysis.GOI.Color -> FAM dye of GOI  

EndPointAnalysis.GOI.Gene ->  name of GOI  

EndPointAnalysis.GOICutOff -> 2040,83542831301 cut off value of GOI  

EndPointAnalysis.IPC.Color ->  Dye of the internal positive control (IPC)  

EndPointAnalysis.IPC.Gene ->  gene name of the internal positive control  

EndPointAnalysis.IPCCutOff -> 0 cut off value of the internal positive control  

EndPointAnalysis.OptionCycles -> -1 end point analysis based on end point intensities, Yes (-1), 
No (0) 

 

EndPointAnalysis.OptionLastCycles -> 2 number of last cycles used for calculation  

EndPointAnalysis.OptionFromCycle -> 38 start cycle end point range  

EndPointAnalysis.OptionToCycle -> 40 end cycle end point range  

EndPointAnalysis.OptionCutOff -> -1 end point analysis based on NTC intensities, Yes (-1), No 
(0) 

 

EndPointAnalysis.OptionCutOffNTC -> 10 factor applied to the NTC intensities for threshold 
calculation  

 

EndPointAnalysis.OptionCutOffNTC_IPC -> 2 confidence intervals: (0)95%, (1)99%, (2)99.5%, 
(3)99.7%, (4)99.9% 

 

EndPointAnalysis.OptionCutOffInput -> 0 use cut off values from table Yes(-1), No (0)  

MIQE.TypeInfo -> 1 MIQE documentation for DNA(0) or RNA(1)  

LOCK -> 0 template or project locked? Yes (-1), No (0)  
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Document Revision History  

 Date Changes  

07/2021 Minor updates of the user manual due to the changes in the Software and the QIAquant 
instrument Hardware 

03/2020 Initial release 
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